How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

The videwo input sharp TV has stopped working, it is

Customer Question

The videwo input for my sharp TV has stopped working, it is just blank, it is on video input 3 and when you go there it is just black
Submitted: 2 years ago.
Category: TV
Expert:  Aric replied 2 years ago.
Hi, What exactly is connected to the Video 3 Input? Also, what's the model number off the back of the TV?
Customer: replied 2 years ago.
sharp aquos LCD TV GA667WJJA, the video camera is a low light video surveillance camera, hard wired into the tv video input on the side.
Customer: replied 2 years ago.
did you get my previoius response above??
Expert:  Nathan replied 2 years ago.
Do you still need help with this?
Customer: replied 2 years ago.
YES I got no answer to the above
Expert:  Nathan replied 2 years ago.
Thanks for confirming. It appeared the question was close, so my apologies for that. Do you have this issue with any other input? Are you able to test another device (cable/satellite box, dvd, etc), even just temporarily?Are you able to view the sharp on screen setup menu?Also can you recheck that model number for me, that looks more like the remote model than the tv itself.
Customer: replied 2 years ago.
that is the remote model number , the flat screen is mounted to the wall and i can't get to the model number behind the TV. The "Input 7" which is the direct TV satellite feed is fine, the picture is fine. but when you go to input three(video feed), where we used to get a picture it is just a black screen. I will have to go find the manual to find the model number
Customer: replied 2 years ago.
and yes, we can go to the setup menu
Expert:  Nathan replied 2 years ago.
Okay can you please try the camera feed on a different input, and if possible please test that camera feed direct to another tv/monitor as well. It is possible that this is a tv problem, but just as likely a source device issue.