How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jack Your Own Question
Jack
Jack, Technician
Category: TV
Satisfied Customers: 9357
Experience:  40 years experience as audio,video repair and installation tech
39158752
Type Your TV Question Here...
Jack is online now
A new question is answered every 9 seconds

i have a lg 47lg50 with a yellow line in the screen it is over

This answer was rated:

i have a lg 47lg50 with a yellow line in the screen it is over the menu and on any input what could it be

Hello , my name is Jack
Perhaps I can help you with this problem but first i would have a few questions;

 

Is that line horizontal or vertical ?

Is it somewhat transparent or does it cover what is behind it ?

Customer: replied 3 years ago.

it is a vertical line and it covers what is behind it

O.k and if you tap or knock on the TV's frame just below that line , doe sit seem to affect it ?
Customer: replied 3 years ago.

it has no affect on it

O.k then I can see that this is not your first tv repair with us , so I won`t ask if you want to look into this yourself :)

 

Do you have the back cover removed ?

Customer: replied 3 years ago.

it is removed

O.k then can you locate the t-con at the back of the panel , in the upper center ?

Picture at the link below;

 

http://www.shopjimmy.com/cmo-35-d020223-t-con-board.htm

 

You can see 2 connectors at the top and one at the bottom , you may have to remove a shield that covers it and re-install the screws that hold the board in order to have access to the top connectors.

 

Try to push on the connectors at the top while the tv is working or pull out those cables and re-insert them while the tv is off to see what it does.

 

I`ll be in standby

 

Customer: replied 3 years ago.

there was no affect when i unpluged the cables or when i pressed them

O.k then although it is often caused by bad connections , in this case it would look like your t-con is the culprit.

 

Does your t-con looks exactly like the one in the link above or the one in the link below;

http://www.shopjimmy.com/lg-philips-6871l-1341e-t-con-board.htm

 

 

Customer: replied 3 years ago.

yes it does

If you mean the link below then you can buy it directly there but if it is the link above then they do not have it in stock and I could see where you can get it.

Jack and 2 other TV Specialists are ready to help you