How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric, Technician
Category: TV
Satisfied Customers: 41463
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

My Sharp 60" Aquos TV has no sound. I checked the mute button,

Resolved Question:

My Sharp 60" Aquos TV has no sound. I checked the mute button, the audio button, the settings, tried the TV sound buttons and the remote buttons and nothing. What else could it be?

Submitted: 4 years ago.
Category: TV
Expert:  Aric replied 4 years ago.

How long have you had the set for and when did the problem occur?

Also, what is connected to the TV for devices (Cable Box, DVD, Game system, etc.), and do you get NO sound on the TV regardless of which INPUT you select?

Customer: replied 4 years ago.
I've had the TV for four years. The problem started 3 days ago. There is an AT&T Cable Box and DVD attached. Let me check the inputs and I will be back to you.
Expert:  Aric replied 4 years ago.
Thank you for the reply. Let me know if the DVD has sound.
Customer: replied 4 years ago.
Yes it does. I hadn't checked that.

So the issue is the cable yes?
Expert:  Aric replied 4 years ago.

First, make sure the Volume is turned up on BOTH the Cable Box AND the TV. Each has its own independent volume control and if one or the other is turned down, then you will have no sound.

Beyond this, please reset the system by following the steps below:

Please shut the TV and cable box down. Unplug the Cable box from AC power for minutes. During this time, disconnect and reconnect the HDMI cable on both ends, making sure it is secure. Then plug the cable box back in, turn on and let it reboot. Once it's rebooted, then turn on the TV and attempt to watch a program.

The sound should be back on at this point.

If you need further assistance, let me know.

Customer: replied 4 years ago.
Did all that, still no sound. Trying reboot qgain. If you have anything else I should try let me know.
Expert:  Aric replied 4 years ago.
If you've already checked the basic Mute function, and volume on the ATT box itself, and the TV gives you audio on DVD, then this indicates you have a failure in the ATT box, or the HDMI cable connecting it to the TV.
Aric and 3 other TV Specialists are ready to help you