How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brad Your Own Question
Brad
Brad, Dealer Technician
Category: Transmissions
Satisfied Customers: 6964
Experience:  ASE Master,(L-1) Certified, Transmission Specialist
10114124
Type Your Transmissions Question Here...
Brad is online now
A new question is answered every 9 seconds

I have a 2013 Dodge Challenger SXT with automatic

Customer Question

I have a 2013 Dodge Challenger SXT with automatic transmission. While driving yesterday, a high pitched whining sound started and lasted for about 3-4 seconds...not loud, but audible. The car then lost power and would not move when in drive or reverse. The check engine light came on also. Later when the tow truck came, I was able to drive the care forward for a short distance, but nothing in reverse. When it was dropped off at the garage, again it would move forward in drive a short distance, and also reverse, but then nothing again after that. The are no other sounds or problems that I see.
JA: Is the power loss consistent, or does it fluctuate?
Customer: It is consistent.
JA: Are you fixing your Challenger yourself? What have you tried so far?
Customer: I am not fixing it myself. It is at a local garage but cannot be worked on until next week.
JA: Anything else you want the mechanic to know before I connect you?
Customer: I think that would be it for now.
Submitted: 23 days ago.
Category: Transmissions
Expert:  Brad replied 23 days ago.

Hello and welcome to JustAnswer, My name is ***** ***** I will be assisting you...

Expert:  Brad replied 23 days ago.

Good morning and welcome to JustAnswer!!

My name is ***** ***** I have worked for a Chrysler-Dodge-Jeep dealership for 19 years and I will do my best to help.

The noise may have been your front pump in the transmission fail which is why it will not move, but we won't know until you can get the codes that are stored in the PCM with a scantool.. Once you get the codes post them here so I can help you get it fixed..

Talk soon,

Brad

Customer: replied 23 days ago.
Hi Brad. Thanks for your help.
Expert:  Brad replied 23 days ago.

Any luck on the codes?

Expert:  Brad replied 20 days ago.

I see you haven't rated yet which means I have not been credited for helping. Don't forget to honor your good faith deposit by rating my assistance..

Thank you and have a great day,

Brad