How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Transmissions
Satisfied Customers: 21436
Experience:  Chrysler/Dodge/Jeep master tech ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans Specialist
Type Your Transmissions Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Transmission problems

Customer Question

Transmission problems
Submitted: 7 days ago.
Category: Transmissions
Expert:  Tim's Auto Repair replied 7 days ago.

Hi, My name is ***** ***** for the delay.
I will do my best to assist you.

Expert:  Tim's Auto Repair replied 7 days ago.

please explain your problem to me


Customer: replied 7 days ago.
Hi buddy, I have a problem with my dodge Caravan transmission. I am a Heavy duty Mechanic. but i am not a transmission expert with my dodge caravan. i was parked down a steep hill, with my tires into the curb. i started the car and put the van in reverse. and gave a little gas to back up the hill. a smell came in the Van ( smelt like burning marshmellows ) i stoped the van and stut it off. waited 5 min than started again and put into reverse and backed up the hill to a level spot on the road. No smell but now know forward drive in D 3 Or L Neutral also goes in reverse. I have park and reverse. but no forward drive at all . i have transmission fluid full. does not smell burnt either. i have a dodge caravan 4 speed auto Make in Canada, grear box says 4AOD but i am sure it is a A604 41E trannie. what do you think happend. Can you reply me on this email address Please.***@******.*** thanks Ken Brewster
Customer: replied 7 days ago.
did you reply yet? I am stuck in Mexcio
Expert:  Tim's Auto Repair replied 7 days ago.

Hi, My name is ***** ***** for the delay.

I will do my best to assist you.

it is a a604..

i would think the reaction shel has broken,,that is why the fluid isnt burnt

Expert:  Tim's Auto Repair replied 7 days ago.

i dont see an easy fix here,sorry..

i would think the transmission will need to be rebuilt or replaced,

Expert:  Tim's Auto Repair replied 7 days ago.

i wish i had better news,but sorry


Expert:  Tim's Auto Repair replied 7 days ago.

If you are satisfied with my answer, Please Rate my answer by clicking the rating button so I can get credit for my work. I’m not always going to be giving you good news, so please don't let this stand in the way of you accepting my answer. .it does not cost you more money and we will still be able to communicate, ,.please understand, i can not see, hear or touch the vehicle and only know what you tell me. Bonuses and positive feedback are appreciated.. if you are not satisfied with my answer, please do not leave bad feedback ,i will gladly opt out and let another expert handle the question. .if i have sent any diagrams, please print them. .sometimes you may need to right click the image [,then save picture as]to save it to your computer so you can open it with your picture program...Please ask if you need more help.

Expert:  Tim's Auto Repair replied 6 days ago.

why the negative rating?

Customer: replied 5 days ago.
i gave you the reason please read it
Customer: replied 5 days ago.
you gave no help and thats what you get paid to do.
Expert:  Tim's Auto Repair replied 5 days ago.


i cant fix it from here,,all i can do is advise to what is wrong.


Customer: replied 5 days ago.
Tim, of course you cant fix it from where you are, and news flash!!! i did not ask you to fix it either. check your text please. I am asking your for help not repair. I cant find any part on line of your opinion ( Reaction shell ) in any parts manual. of a 41TE transmission. I have been advised to try changing out the Solenoid Pack. if what you say was true about a Cracked Recation shell we would see parts of metal in the oil pan or filter. Their is nothing there. Like i said before try helping instead of just feecing money from just answers. ken
Expert:  Tim's Auto Repair replied 5 days ago.

no ken,,these will make a clean break and you will loose reverse with little or no metal in the pan...

even though you are giving me a negative rating,i will still save you money by telling you the solenoid block will not help you,and buying it will be a waste,the transmission will need to come out and be rebuilt,i know you dont want to hear that,but im just being honest with you,we rebuild these everyday.

Expert:  Tim's Auto Repair replied 5 days ago.

the shell may be called a rear carrieror reverse planet,,everyone has different names for these

Customer: replied 4 days ago.
Ahh now we are getting some where, Yes many transmissions call it a reaction sun shell. But Tim read below what i did tell you at the verry begining when we both started. I said i have reverse. i have park and i have reverse in neutral. read carfully below than again avise what i should try. thanks..
2005 Dogde Caravan SXT FWD
Transmission A-604 / 41TE 4 speed.
Problem: transmission goes in reverse in netrual reverse, and park but no forward drive. You can feel a little forward resistance when you rev up the engine.
I am looking for a mechanic who has experience with these transmissions, as I have a problem. As a Heavy duty mechanic with 35 years I have a some idea as to how things work inside. I don’t think it is something bad inside the transmission.
Here is what happened and what I have done ( tryed so far )
My dodge caravan was parked facing down a steep hill. I let my daughter use the car. She started the car and put the van in reverse to back up the hill and giving gas she claims she smell a burning marshmallow smell so she stopped the van, and shut off the key. Came and go me about 3 mins time. I went and checked the van and did not smell anything to badly like an faint electrical smell. I started the van fine and let run in park for a min or so. No problem. I put the van in reverse and gave gas and backed up to a level spot in the road. I than went trough all the Gears and noticed the following. No forward driving gears. OD, 3rd or L and in neutral it goes in reverse. I have park and reverse, and an neutral that works in reverse.
Here is what I checked
1- Oil level full and no burnt smell.
2- I checked the shift cable and all moves freely into each gear.
3- I pulled off the TCM elect lead wire and put back on. no difference.
4- No check engine code lite Came on.
5- Can not push the van forward when engine running.. but in drive and the engine shut off you can push the van forward in D 3 L
6- I disconnected the Battery and reconnected after 10 min time no difference.
7- The transmission oil and pan was removed to check for metal or damaged parts. All looks good. Little on magenut.
8- I also tried moving all electrical connections as sugessed I read o line. I try it and people claim I should have 1 forward gear and one reverse. When I tried that, I could not start the van.
What should I try next Guys. Should I change out the transmission Solenoid? Park neutral switch ? Transmission range switch? Or is it inside the valve body, and the transmission must come out.
I can not find anything on line with the transmission going in reverse when in neutral or what could be the problem. Only info if it goes into limp mode.
Any ideas? One transmission person with 25 years says it is a broken Reaction shell, but I questioned how could I have reverse in neutral?? I never heard back.
I am all ears. I could use your help here before I pull it all out.
Thanks in advance ken
Expert:  sprinkles08 replied 4 days ago.

Hello and welcome to JustAnswer!

Do you still need help?

Customer: replied 2 day ago.
i always had reverse. its forward i dont have.
Customer: replied 2 day ago.
you are correct their are many differant names for the shell.
Customer: replied 2 day ago.
what should i try? and what do you think it is?
Expert:  sprinkles08 replied 2 day ago.

The issue is planetary geartrain failure. The geartrain is locked up which is why power is being transmitted when in neutral and you're unable to push the van with it running. The trans is going need to be removed and disassembled to see exactly what is salvageable as far as geartrain components and see if it will be cost effective to rebuild this trans versus replace it.

Related Transmissions Questions