How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Transmissions
Satisfied Customers: 45043
Experience:  16 yrs. experience with auto, manual, & CVT drivelines
2499435
Type Your Transmissions Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have a 02 Ford Explorer XLT and am having an issue with

This answer was rated:

Hi All,
I have a 02 Ford Explorer XLT and am having an issue with the 4WD.
The light flashes intermittently on the highway. Also it does appear to shift from Part time 4WD to 4WD High with the button but it will not shift to 4WD Low. I had removed the motor to see if it was sticking or if the transfer case was binding. The transfer case is OK but the motor will not move at all when it is off the transfer case. ( Not sure if it moves when it is on ) I do not have the scan tool to control the motor but was hoping to get some direction as to how i can test this to find out what is not working. Thank You

Welcome, I'm Chris (aka Moose) I prefer to work when others don't, I am here around lunch and after dinner till after midnight.

I have all the test steps and wire diagrams and can share them if needed.

When you are trying low range are you already in 4 high, in neutral with the brake applied then shifting from high to low?

This is my 1st answer, but does not have to be my only answer. You the website and myself expect you to have a ~~~5 STAR EXCELLENT~~~ experience with my help. Please let me know if you are pleased by selecting a star rating above or by replying and saying your pleased. Not rating or rating 1-2 stars does not benefit you nor me in any way. Follow up and reply as often and when needed, there is no extra charge to do so.

Thanks Moose.

Customer: replied 3 months ago.

Just so we are on the same page. The vehicle, when in auto 4WD, feels like it is in 2WD, ( I can move the vehicle in a tight circle on pavement and it moves "Normal"). The light on the dash blinks on and off but not all the time (intermittently). When i push the button for 4WD high the vehicle does bind when driving in tight circles on pavement. (that is why i believe that the transfer case and motor is "working"...)

But when i push the button for 4WD low the Low button light blinks but it does not engage. (yes the vehicle is idling, In neutral, i have allowed it to roll backwards or forwards so it can engage and i have also held the brake down so it wouldn't move at all. But it doesn't ever go in 4WD low. when i removed the motor to see if it was moving it didn't. I did ground the motor thinking that it needs a ground through the casing.

Can you follow the steps below.

https://dl.dropboxusercontent.com/u/90220402/44diag.pdf

https://dl.dropboxusercontent.com/u/90220402/44wire.pdf

This is my 1st answer, but does not have to be my only answer. You the website and myself expect you to have a ~~~5 STAR EXCELLENT~~~ experience with my help. Please let me know if you are pleased by selecting a star rating above or by replying and saying your pleased. Not rating or rating 1-2 stars does not benefit you nor me in any way. Follow up and reply as often and when needed, there is no extra charge to do so.

Thanks Moose.

Hello again Chris here,

  • I am following up with you to see if you got everything you needed from my answer.
  • I have not heard back from you, so I assume you were not pleased. We're you pleased with my help?
  • If you were not pleased with my help, please let me know by replying so I can help more.
  • This post is coming up on the 7 day mark where it times out. When a post times out, that means it's no longer on my active list (you reply and I may never know it.)

Thanks Chris

Customer: replied 3 months ago.

Sorry Chris,

I do need to know if there is a way to retrieve the codes without a scan tool. (mine will not read those codes). I will be working again on it Monday... Thanks and have a great weekend

A sophisticated scan tool is the only way to get these codes.

Chris (aka- Moose) and other Transmissions Specialists are ready to help you