How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim's Auto Repair Your Own Question
Tim's Auto Repair
Tim's Auto Repair, Mechanic
Category: Transmissions
Satisfied Customers: 15645
Experience:  I have been rebuilding automatic transmissions for 25 years
14541291
Type Your Transmissions Question Here...
Tim's Auto Repair is online now
A new question is answered every 9 seconds

I installe a motor in my 2002 mazda protégé. Now my

Customer Question

I installe a motor in my 2002 mazda protégé. Now my automatic transmission doesn't work, It was working perfectly fine before motor installation.
Submitted: 11 months ago.
Category: Transmissions
Expert:  Tim's Auto Repair replied 11 months ago.

Hi, My name is ***** ***** for the delay.

I will do my best to assist you.

is it full of fluid?

did you bolt the converter to the fly wheel?

tell me all you can

thanks

Customer: replied 11 months ago.
to both questions. I had to replace the motor because the car ran hot and locked the motor.
Expert:  Tim's Auto Repair replied 11 months ago.

ok..did you have the converter all the way back into the transmission when you installed the engine?

Expert:  Tim's Auto Repair replied 11 months ago.

could you turn the converter with the engine and trans bolted together before you bolted it to the flex plate?

Customer: replied 11 months ago.
I think so
Expert:  Tim's Auto Repair replied 11 months ago.

does it not have any gear?forward or reverse?

Customer: replied 11 months ago.
No.....nothing
Expert:  Tim's Auto Repair replied 11 months ago.

does it not have any gear?forward or reverse?

Customer: replied 11 months ago.
No nothing
Expert:  Tim's Auto Repair replied 11 months ago.

this is not good...i will give you my thoughts...

Expert:  Tim's Auto Repair replied 11 months ago.

the only thing that i can think of that would cause this is that the converter was not all the way into the transmission when the engine was mated to the trans

Expert:  Tim's Auto Repair replied 11 months ago.

and when the bolts were tightened,,it busted the transmission fluid pump

Expert:  Tim's Auto Repair replied 11 months ago.

that is the only thing i can think of

Expert:  Tim's Auto Repair replied 11 months ago.

If you are satisfied with my answer, Please Rate my answer by clicking the rating button so I can get credit for my work. I’m not always going to be giving you good news, so please don't let this stand in the way of you accepting my answer. .it does not cost you more money and we will still be able to communicate, ,.please understand, i can not see, hear or touch the vehicle and only know what you tell me. Bonuses and positive feedback are appreciated.. if you are not satisfied with my answer, please do not leave bad feedback ,i will gladly opt out and let another expert handle the question. .if i have sent any diagrams, please print them. .sometimes you may need to right click the image [,then save picture as]to save it to your computer so you can open it with your picture program...Please ask if you need more help.

Customer: replied 11 months ago.
Ok thank you very much
Expert:  Tim's Auto Repair replied 11 months ago.

you are very welcome

Expert:  Tim's Auto Repair replied 11 months ago.

thanks