How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Transmissions
Satisfied Customers: 1594
Experience:  16 yrs. experience with auto, manual, & CVT drivelines
2499435
Type Your Transmissions Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

2008 buick enclave. while drive under normal load can feel

Customer Question

2008 buick enclave. while drive under normal load can feel it buck around 20 to about 50. almost seems to happen when it shifts gears. if drive it hard don't really feel it. only code in system is for evap? changed all spark plugs and 1 could issue still present. took good coil and moved it around to every cylinder to see if concern is still present which it is. wave plates was replace due to all the issues with them also. at a lost right now
Submitted: 10 months ago.
Category: Transmissions
Customer: replied 10 months ago.
just went out to drive it again it seems to only do it when going from 3-4 shift
Expert:  John Bryant replied 10 months ago.

Hi James, thank you for posting your question to Just Answer. I am John, an ASE Certified Auto Technician with over 45 years of real world experience in dealerships and the aftermarket. I was the owner/operator of a facility for 20 of those years. So I am confident we can resolve your problem together. Please remember I do not know your skill level. I cannot see, smell, hear, or touch the vehicle so it may take a few back and forth replies or a phone call to get to a satisfactory resolution. I will make every effort to get you all of the information you may need with the expectation you will give me a positive rating once you are satisfied. Please be aware that I am usually working with a few people at a time so occasionally it may take a few minutes to respond.

Customer: replied 10 months ago.
OK THANKS
Customer: replied 10 months ago.
im sorry I don't see any reply to the question. did I miss it?
Customer: replied 10 months ago.
any luck?
Expert:  John Bryant replied 10 months ago.

I'm sorry James I was pulled away from my desk I had to pick someone up. I did some research on your problem and it sounds like a clutch shutter problem in the transmission. Have you ever had the transmission completely flushed ? BG has a ice for this if your have a BG dealer in your area.

Customer: replied 10 months ago.
WHAT CLUTCHES? 3-4 CLUTCH PACK OR VALVE BODY ISSUE
Expert:  Gary replied 10 months ago.

new expert here

I am very sorry for the long wait

are you looking to fix this yourself ? or a good idea before it goes into the shop ?

was the wave replaced to correct this issue ?

any access to a scan tool to view live computer data from the computer and transmission ?

Customer: replied 10 months ago.
I WILL BE FIXING IT MYSELF. YES THE WAVE PLATES WAS REPLACE DUE TO ***** FIX THIS ISSUE. AND YES HAVE A SNAP ON SOLUS ULTRA.
Customer: replied 10 months ago.
any help

Related Transmissions Questions