How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Roy Your Own Question
Roy
Roy, import/domestic specialest
Category: Transmissions
Satisfied Customers: 5289
Experience:  ASE master tech for 40 years
3506196
Type Your Transmissions Question Here...
Roy is online now
A new question is answered every 9 seconds

Having problems with a 99 Mercury cougar. Transmission stuck

Customer Question

Having problems with a 99 Mercury cougar. Transmission stuck in first gear, speedometer not working, trip meter not working P0500 came up on the scan tool. Replaced the vehicle speed sensor (bare corroded wires were found on the old sensor. Car is shifting fine now and i am reading vehicle speed on the scan tool but speedometer and trip meter still do not work. Any ideas?
Submitted: 1 year ago.
Category: Transmissions
Expert:  Roy replied 1 year ago.

good afternoon my name is ***** ***** I will assist

have you checked all fuses with a test light???

if all fuses are good, remove the cluster and check the connector behind the cluster. if that is good, then most likely the issue is in the cluster

Roy

Customer: replied 1 year ago.
i checked all fuses visually and all appeared fine. Will test all again with ohm meter. Seems highly unlikely that the cluster would fail at the exact same time as the VSS. Correct me if I am mistaken, but the VSS is an input device to the PCM and the cluster is an output device from the PCM. If the VSS shorted I would think it would take out the PCM. Is it possible that the voltage on the signal from the VSS be high enough for the PCN but not high enough for the cluster?
Expert:  Roy replied 1 year ago.

the cluster is an input as well from the pcm. the vss cannot damage anything by shorting together as there is little or no appled voltage to the sensor. it is a senor generator. voltage is sent from the pcm to the cluster. ant kind of voltage spike or surge can damage the control in the cluster.

Roy

Expert:  Roy replied 1 year ago.

how are you making out???

please dont forget to rate me as it is the only way I get paid for my efforts

Roy

Customer: replied 1 year ago.
I ordered a cluster but it may be a few weeks before I can install it. I had to send the daughter back to college in the car using a GPS for a speedometer.
Expert:  Roy replied 1 year ago.

good idea

Roy

Customer: replied 1 year ago.
Replaced cluster, still same problem.
Expert:  Roy replied 1 year ago.

have you checked the wiring from the pcm to the cluster??

what happened to all the replies from before??? it has been a long time since we talked. would like a re fresher on the conversation

Roy

Customer: replied 1 year ago.
Daughter has been off to college in the car that has the issues. She is back for the Christmas break and just had a chance to work on it yesterday. Ordered the cluster that you recommended and it did not fix the issue. The PCM is getting the signal from the VSS but apparently is not going to the cluster. Not sure where the wire ties in between the VSS and the PCM.
Expert:  Roy replied 1 year ago.

where did all the replies go from before???

Roy

Customer: replied 1 year ago.
Not sure what you are seeing but I am able to view our entire conversation.
Expert:  Roy replied 1 year ago.

I cannot, just the last couple of posts

Roy