How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ebrock63 Your Own Question
ebrock63
ebrock63, Repair shop manager and tech
Category: Transmissions
Satisfied Customers: 30535
Experience:  Over 25yrs experience as Shop manager and tech
3195632
Type Your Transmissions Question Here...
ebrock63 is online now
A new question is answered every 9 seconds

I have a 2011 kia sportage awd 6 speed auto. when i go

Customer Question

i have a 2011 kia sportage awd 6 speed auto. when i go uphill i get wheel spin upfront and nothing in the back. its like the awd system is not engaging. even if i hit the center differential lock it makes no difference. what could be the cause?
Submitted: 1 year ago.
Category: Transmissions
Expert:  ebrock63 replied 1 year ago.
HI,
I am sorry that you have not been helped yet. I just came online and saw your question.
So they all appear to work when on a lift, but not when a load(weight) is placed on the wheels, correct?
Any warning lights on?
If so, have you had the awd control module scanned for fault codes and if so, I need to know the fault code number.
As much information as possible helps in giving accurate diagnosis
Customer: replied 1 year ago.
no there are no warning lights on
Expert:  ebrock63 replied 1 year ago.
HI,
Any noises such as growling, grinding, roaring when accelerating or turning?
Any binding when turning?
Customer: replied 1 year ago.
no no noise whatsoever but if accelerating abruptly you feel like the tires do not grip all at at once like you might feel the left front tire slip then you might feel the right tire slip....they dont grip all at once with uniformity
Expert:  ebrock63 replied 1 year ago.
HI,
I am bit stumped on this one as there should be a fault code tripped when the tires slip, at least turning on the abs/trac control lights.
I am going to opt out and see if another expert knows. If any expert does, they will post here
Customer: replied 1 year ago.
still waiting on the expert