How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Transmissions
Satisfied Customers: 33463
Experience:  35 years working on Ford, Lincolns and Mercs.
7276279
Type Your Transmissions Question Here...
Ron is online now
A new question is answered every 9 seconds

4L30E Transmissions 1996 Isuzu Trooper Transmissions

Customer Question

4L30E Transmissions 1996 Isuzu Trooper Transmissions shudders and flares in first gear replaced torque converter old unit was overheated transfluid seemed okay could it be a solenoid problem?
Submitted: 1 year ago.
Category: Transmissions
Expert:  Ron replied 1 year ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
It is possible you have a shift solenoid concern but in most cases if that is the case the computer system will set and store a fault code and or code and in order to determine if that is the case you are going to need to scan the computer system and see if there are any fault codes being set.If you can get this done and post back with the results, we can work from there to get this resolved.
Customer: replied 1 year ago.
The battery was disconnected when the trans was pulled - it will probably take some driving to meet requirements to set codes. This is an OBD1 car I believe. Will be using car tomorrow unless you tell me otherwise and will let you know what happens then.
Expert:  Ron replied 1 year ago.

If its a late built 1996 It should be an OBD II system, see if you can get it to set a code and or codes and we can work from there.

Customer: replied 1 year ago.
The battery was disconnected for trans removal. Car has been driven 100 plus miles. Sometimes slips, sometimes not at light throttle. In winter mode no slip from start. Medium acceleration from start will cause flare in RPM - shifts to second , then ok. I believe this is OBD1 car.
Expert:  Ron replied 1 year ago.

Well if its an electronic concern it should at some point set a code.

Customer: replied 1 year ago.
This car has a "Check Trans" and a "Trans Temp" light. Both were on so I towed the car to town for the torque converter install. Will drive some more and get back to you.
Expert:  Ron replied 1 year ago.

Okay, post back with the results and we can work from there.