How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Automotive Mechanic
Category: Transmissions
Satisfied Customers: 24731
Experience:  GM and Mercedes vehicle technician.17 years experience.
14928985
Type Your Transmissions Question Here...
Pete is online now
A new question is answered every 9 seconds

SUBJECT: 2013 MAZDA 5, AUTOMATIC TRANSMISSIONTHIS CAR IS

Customer Question

SUBJECT: 2013 MAZDA 5, AUTOMATIC TRANSMISSION
THIS CAR IS EQUIPPED WITH CHOICE OF SHIFTING MANUALLY. THERE IS NO WARNING LIGHT ON THE DASH.
PROBLEMS: IN PARK IT IS AS IF IT IS IN NEUTRAL. IN OTHER WORDS IT CAN BE PUSHED BACKWARD AND FORWARD. IN AUTO SHIFT MODE IT WOULD NOT MOVE. HOWEVER IN MANUAL SHIFT MODE IT WOULD GO NORMAL. ONCE IT GETS GOING TO 10MPH TO 15MPH, BY CHANGING IT TO AUTO MODE, THE AUTO TRANSMISSION WORKS NORMAL AND WOULD CHANGE ALL GEARS NORMALLY. DOWN SHIFT IS NORMAL TILL IT COMES TO A STOP. AT THAT INSTANCE, AGAIN, IT WOULD NOT MOVE TILL SWITCHED TO MANUAL MODE TO GET IT GOING.
Submitted: 1 year ago.
Category: Transmissions
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
Do not call. Please send answer/solution through email.
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
From what you have described here this sounds like a fault with the transmission valve body itself needing replaced as this can be a common fault.I would have the transmission linkage and valve body tested to see if one of these are the cause needing replaced.
Thanks Pete