How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Transmissions
Satisfied Customers: 44500
Experience:  16 yrs. experience with auto, manual, & CVT drivelines
2499435
Type Your Transmissions Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

GM C2500: My c2500 has a 4L80E. Transmission suddenly stopped

Customer Question

My c2500 has a 4L80E. Transmission suddenly stopped allowing me to shift past 1st gear and won't let me go in reverse. It was perfectly fine before this happened. What are possible causes?
Submitted: 1 year ago.
Category: Transmissions
Customer: replied 1 year ago.
ATF coloring was nice. No metal particles or discoloration so I do not believe clutch packs are bad. Fluid was at low point after it stopped shifting.
Expert:  Chris (aka- Moose) replied 1 year ago.
Your symptoms point to the shift position sensor, neutral safety switch reading incorrect. Can you monitor that with a scan tool?Does it attempt to engage 2nd meaning it slips or acts like neutral or does it never attempt to shift?Any warning lights on while driving? You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris
Customer: replied 1 year ago.
I do not have an OBD 1 scan tool attachment for trans codes, and no warning lights were on. It did not attempt to shift, I kept trying to force it to shift by letting off throttle at redline, with no luck. I will remove the pan this weekend and check voltage on sensors; and check related fuses as I've read on some forums.
Expert:  Chris (aka- Moose) replied 1 year ago.
Thanks, ***** ***** will not shift at any RPM, I would like to add that clutch seal failure is a possible cause.
Customer: replied 1 year ago.
Fluid does not seem burnt or dis colored, although I have not yet dropped transmission pan. I will update you when I do.
Expert:  Chris (aka- Moose) replied 1 year ago.
The fluid will only burn or get contaminated when clutch material is worn from slipping. When you have clutch seal failure, the clutch does not even engage so there is no slipping occurring to contaminate the fluid.
Customer: replied 1 year ago.
And if it was neutral safety switch, the truck wouldn't be able to start, would it?
Expert:  Chris (aka- Moose) replied 1 year ago.
It would still be able to start if the switch worked in park in neutral but told the computer your not in drive when you are in fact are.