How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim's Auto Repair Your Own Question
Tim's Auto Repair
Tim's Auto Repair, Mechanic
Category: Transmissions
Satisfied Customers: 15465
Experience:  I have been rebuilding automatic transmissions for 25 years
14541291
Type Your Transmissions Question Here...
Tim's Auto Repair is online now
A new question is answered every 9 seconds

My 1999 Dodge 2500, V8, automatic seems slow to catch or take

Customer Question

My 1999 Dodge 2500, V8, automatic seems slow to catch or take off in first gear. ALL other gears are fine. This couldn't come at a worse time. Moving cross country in 3 days!
Submitted: 1 year ago.
Category: Transmissions
Expert:  Tim's Auto Repair replied 1 year ago.
,Hi, My name is ***** ***** for the delay.I will do my best to assist you.please explain,,will it move at all in first?,trying to fix this problem?what all have you tried/replaced ?does the engine light stay on?if so,can you give me the trouble codes?how many miles is on the truck?tell me all you canthanks
Customer: replied 1 year ago.

Yes truck does eventually engage in first, just slow to do so. I have no idea how to address the problem. Engine light does not stay on. Every other functionality of the truck appears normal. Just slow to take off in first. No trouble codes or indicators displayed.

178 thousand miles. Fluid is full, does not look, feel, smell icky.

Expert:  Tim's Auto Repair replied 1 year ago.
ok
Expert:  Tim's Auto Repair replied 1 year ago.
are you there?
Customer: replied 1 year ago.

Yes

Expert:  Tim's Auto Repair replied 1 year ago.
ok,,all you can try from the outside of the transmission,,is to replace the filter
Expert:  Tim's Auto Repair replied 1 year ago.
sometimes a clogged filter will do this
Expert:  Tim's Auto Repair replied 1 year ago.
if the filter doesnt fix this,,i would thnkk the low band is worn,,and the transmission will need to be rebuiilt
Expert:  Tim's Auto Repair replied 1 year ago.
so,try a new filter
Expert:  Tim's Auto Repair replied 1 year ago.
,If you are satisfied with my answer, Please Rate my answer by clicking the rating button so I can get credit for my work. I’m not always going to be giving you good news, so please don't let this stand in the way of you accepting my answer. .it does not cost you more money and we will still be able to communicate, ,.please understand, i can not see, hear or touch the vehicle and only know what you tell me. Bonuses and positive feedback are appreciated.. if you are not satisfied with my answer, please do not leave bad feed back ,i will gladly opt out and let another expert handle the question. .if i have sent any diagrams, please print them. .sometimes you may need to right click the image [,then save picture as]to save it to your computer so you can open it with your picture program...Please ask if you need more help.

Related Transmissions Questions