How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Your Own Question
Chris
Chris, Shop Foreman
Category: Transmissions
Satisfied Customers: 13455
Experience:  Dodge/Cummins and Chrysler Certified Master Tech
12365498
Type Your Transmissions Question Here...
Chris is online now
A new question is answered every 9 seconds

Commander: I am getting a random error code...Transmission

Customer Question

I am getting a random error code...Transmission over temp. This keeps my car from starting...had it towed home and it started right up no errors...has a slight hesistation upon starting since then
Submitted: 2 years ago.
Category: Transmissions
Customer: replied 2 years ago.
What is the part number for the connection between the ignition switch and the TIPM?
Customer: replied 2 years ago.
2007 Jeep Commander V6
Customer: replied 2 years ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Chris replied 2 years ago.
Hello, my name is***** you for allowing me to assist you! When you say that it wont start, do you mean that nothing at all happens when you turn the key to the start position? Or does the engine just crank crank crank crank crank and not fire?
Chris
Customer: replied 2 years ago.
It clicks once and lights stay on, power on to all accesories, but won't attempt to turn over
Expert:  Chris replied 2 years ago.
Ok , if you move the shift lever from park to neutral, will it crank?
Chris
Customer: replied 2 years ago.
No...I tried that when it was happening and it gave the same error code...just started it and it had no problems
Expert:  Chris replied 2 years ago.
Ok, I am thinking you may have a problem with the transmission range sensor. The range sensor is incorporated into the transmission's solenoid pack and it tells the TCM what position the shift lever is in. It also acts as the transmission's neutral safety switch. The transmission's temp sensor is also in the solenoid pack. So I am thinking you have a problem with the solenoid pack or a connector problem at the connector on the left side of the transmission. Check and inspect the terminals in that connector. If you see no problems, then have the solenoid pack replaced. You have to remove the transmission's oil pan and drop the valve body in order to replace the solenoid pack and range sensor.
I hope this helps,
Chris
Customer: replied 2 years ago.
Do you have part numbers for these components?
Expert:  Chris replied 2 years ago.
I can look them up. I will be back asap.
Chris
Expert:  Chris replied 2 years ago.
The part number for the solenoid pack is(###) ###-####F You can get it for around $200.00 on Amazon.
Chris
Expert:  Chris replied 2 years ago.
Hello, just checking back to see if you received my last reply, and if so do you still need help with your problem?
Chris

Related Transmissions Questions