How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 868
Experience:  16 years of experience
2499435
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Any one there

Customer Question

Hi any one there
Submitted: 2 months ago via ChiltonDIY.
Category: Toyota
Customer: replied 2 months ago.
Anyone there
Customer: replied 2 months ago.
Still waiting
Expert:  roy replied 2 months ago.

hello, my name is ***** ***** I will be glad to assist you. please allow me a couple of minutes to gather some basic info.

Roy

Expert:  roy replied 2 months ago.

what was included in the kit and what was the procedure you followed??

Roy

Customer: replied 2 months ago.
It was just the module I forgot to disconnect the neg terminal. I had to remove the intake in order to reach the other 3 injectors. The unit has a in and out on harness for each injector. When I connected the ground I had to remove the (neg)terminal to connect the ground. when i reconnected the ground my alarm went on and normally when I turn on the car it shuts off. I this case it didnt and I noticed the charger I had plugged in would shut off everytime I would try to start the car. when i turn the key i here 1 click that appears to be coming from the fuse block. please advise
Expert:  roy replied 2 months ago.

module??? do you mean the pcm??? if you did, was it flashed to your vehicle???

you said that was all but now a harness??? injectors replaced as well??? what else did you replace??

try this for the alarm. remove the negative cable. turn the ignition key on, then install the negative cable. that should dis arm the alarm. if that was the reason, then the alarm should not go off and see if it starts

Roy

Expert:  roy replied 2 months ago.

are you there??? trying to help

Customer: replied 2 months ago.
Customer: replied 2 months ago.
This is the unit
Customer: replied 2 months ago.
I took it off and put everything the way it goes and the truck doesn't turn on
Customer: replied 2 months ago.
You there
Customer: replied 2 months ago.
Roy are you there
Expert:  roy replied 2 months ago.

ok, thanks. not familiar with this unit. I will opt out and see if any of the other guys are familiar with this unit

Roy

Customer: replied 2 months ago.
Roy the vehicle is back to its normal state