How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Toyota Service Your Own Question
Toyota Service
Toyota Service, Toyota Expert
Category: Toyota
Satisfied Customers: 4642
Experience:  30+ Yrs of auto experience, Award Winning Svc. Manager; Just Answer Customer's Choice Award Winner
14892859
Type Your Toyota Question Here...
Toyota Service is online now
A new question is answered every 9 seconds

My son has a toyota tacoma 2000. his rear tail light only

Customer Question

hi my son has a toyota tacoma 2000. his rear tail light only works when we hit the brakes. thats when both lights turn on, the brake and the regular lights
JA: Have you checked the bulbs? Have you checked the connection?
Customer: the bulbs work
JA: Are you fixing your Tacoma yourself? What have you tried so far?
Customer: yes i am doing it myself thank you for you assistance
JA: Anything else you want the mechanic to know before I connect you?
Customer: how can i fix it myself or can i get a wiring diagram to fix it online
Submitted: 4 months ago.
Category: Toyota
Expert:  Toyota Service replied 4 months ago.

Hello. Welcome to Just Answer. Please allow me to assist you. In order to determine the cause of thsi problem, we need to do some electrical diagnosis. Do you have access to a DC volt/ohm-meter? Thanks

Customer: replied 4 months ago.
let me find it
Customer: replied 4 months ago.
ok i have it
Customer: replied 4 months ago.
what do i do now?
Expert:  Toyota Service replied 4 months ago.

Ok. We need to remove the Right side taillamp assembly form the body. Once off, disconnect the wire connector from the taillamp. Advise when you are ready to move forward.

Customer: replied 4 months ago.
ok. i did that
Expert:  Toyota Service replied 4 months ago.

Please measure the voltage across the battery and report. This is our baseline. Then, please turn on the taillights and measure the power in the solid GREEN wire in the wire connector. Advise of your voltage vs the baseline.

Customer: replied 4 months ago.
what do you mean the voltage across the battery? Are you referring to the battery under the hood? Can you please instruct me how to do that. i am using a IDEAL model 61-734 to test the currents
Expert:  Toyota Service replied 4 months ago.

Voltage across the battery: Set the meter to 20 volts DC. Place the RED probe on the positive terminal, and the BLACK probe on the negative terminal. Read your voltage

Expert:  Toyota Service replied 4 months ago.

Voltage at the taillight connector: Place the RED probe into the connector where the solid Green wire is. Place the BLACK lead to the rear bumper metal.

Customer: replied 4 months ago.
i set the tester to Vdc and the battery reading said 12.5. i cant seem to get anything from the green wire at all.
Expert:  Toyota Service replied 4 months ago.

Ok. Can you have someone press the break pedal and you measure the voltage at the Green with a White stripe wire at the taillamp connector?

Expert:  Toyota Service replied 4 months ago.

If you cannot get a reading here, retest by connecting the BLACK meter lead to the White with a black stripe wire in the connector.

Customer: replied 4 months ago.
i just got it. it read 14v
Expert:  Toyota Service replied 4 months ago.

Ok. It that the green wire?

Customer: replied 4 months ago.
my bad i forgot to turn the power on the car to test it. lol. i tested the green and it is working
Expert:  Toyota Service replied 4 months ago.

No problem. Let's test the same connector Green with a white wire

Customer: replied 4 months ago.
i only get it to read 00.1
Expert:  Toyota Service replied 4 months ago.

Is the brake pedal being pressed?

Customer: replied 4 months ago.
no. should i be pressing it
Expert:  Toyota Service replied 4 months ago.

yes

Customer: replied 4 months ago.
13.5
Expert:  Toyota Service replied 4 months ago.

Excellent. Now please release the brake pedal, and turn the taillamps off. Then retest the Green wire.

Expert:  Toyota Service replied 4 months ago.

Should measure zero volts

Customer: replied 4 months ago.
nothing
Expert:  Toyota Service replied 4 months ago.

Ok. The issue you have is the taillight only comes on when you press the brake, correct? I will explain in a moment

Customer: replied 4 months ago.
that is correct
Expert:  Toyota Service replied 4 months ago.

The test you have performed are as follows:

Taillights on (Green wire) Power present

Brake lights on (Green/white wire) Power present

Brake light off (Green wire ) No power present

These tests pass.

What you have here is either an incorrect bulb in the taillamp socket, or there is corrosion in the socket for the bulb. You are getting a parasitic draw (the brake is powering the tail filament). This is usually to an incorrect bulb, or a defective bulb (not defective in the fact that the bulb is burned out, but a defect in the filaments inside the bulb. Swap the other side bulb to the right side. The problem might be rtectified

Customer: replied 4 months ago.
you are absolutely right. i cant thank you enough
Expert:  Toyota Service replied 4 months ago.

And I thank you for your help and patience.

Expert:  Toyota Service replied 4 months ago.

That is what Just Answer is all about. Helping people out.

Expert:  Toyota Service replied 4 months ago.

Glad you got it sorted out.

Expert:  Toyota Service replied 4 months ago.

Thanks for choosing Just Answer today. It was a pleasure to assist you. I trust my input is satisfactory and meets your expectations. A positive rating for my assistance on your request would be greatly appreciated; thanks again and have a great day

Customer: replied 4 months ago.
Thank you for your patience with my little knowledge of cars. How can I get ahold of you should I need assistance again
Customer: replied 4 months ago.
You were absolutely awesome. Great help and easy to understand. Bless your heart
Expert:  Toyota Service replied 4 months ago.

You post your request the same as your did here today, but, on the top line, or in the body of the request, place the following:

Expert:  Toyota Service replied 4 months ago.

"This request is for the expertCustomeronly."

With that in place, my other colleagues here will not enter into the conversation.

Expert:  Toyota Service replied 4 months ago.

Thanks!!!

Expert:  Toyota Service replied 4 months ago.

Please remember to apply a positive rating for my input. A small bonus would also be greatly appreciated. Thanks again for choosing Just Answer.