How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ted Ritter Your Own Question
Ted Ritter
Ted Ritter, Toyota Master Tech
Category: Toyota
Satisfied Customers: 4220
Experience:  Toyota Master Tech, ASE Certified
1279120
Type Your Toyota Question Here...
Ted Ritter is online now
A new question is answered every 9 seconds

My mum has set the immobiliser off due to a lose battery

Customer Question

My mum has set the immobiliser off due to a lose battery terminal.
JA: Have you tested the battery with a voltmeter? And can you see if it's leaking or not?
Customer: there is no remote, just a solid metal key and now the engine won't turn over
JA: What is the model/year of your Toyota?
Customer: Battery has power, lights and wiper work, just no turn over. Car can be clutch started 2005 corolla csi
JA: Are you fixing your Corolla yourself? What have you tried so far?
Customer: I'm attempting too. Tried disconnect/reconnect battery, locking unlocking doors, currently trying 6 minutes on acc
JA: Anything else you want the mechanic to know before I connect you?
Customer: Possible reset switch location
Submitted: 4 months ago.
Category: Toyota
Customer: replied 4 months ago.
I've searched under the dash and around the pedal area in general and havnt found anything
Expert:  Ted Ritter replied 4 months ago.

hello and welcome

I'll do my best to get your car going again, just need a little bit information. Are any lights flashing inside or outside when trying to start it? Do you her a any clicking noise when attempting to start? Is there a small red light on the dash that is flashing?

Customer: replied 4 months ago.
Red light is flashing rather rapidly (about 1 flash per second) dashboard lights come on when key is at 'on' position but no clicking noise when turned to 'start' position.
Exterior lights I havnt checked but windscreen wipers are working as usual (not slowed) so I don't believe it is a battery issue.
The other possibility is I was considering was the solarnoid in the starter motor may be gone.
I believe I can hear a charge going to the starter motor when the key is turned to on, but it's not trying to start the engine.
Car runs fine and doesn't cut out or stall once it is running, and have successfully clutch started several times
Expert:  Ted Ritter replied 4 months ago.

Thanks for the reply, that red light is for an aftermarket alarm system that may have been installed some time ago and is now activated due to the battery being disconnected, there are a couple of things you can try

Disconnect the negative battery cable

Turn the key the on position

leave the door open

reconnect the battery

If this did not work:

see if that red light can be pushed like a button, if so

with the key off push it in and hold it, turn the key on and wait for it to go solid

If no good:

Look for a toggle switch mounted on the left side kick panel and turn it to off with key in either on or off position

Related Toyota Questions