How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall C Your Own Question
Randall C
Randall C, ASE Certified Technician
Category: Toyota
Satisfied Customers: 12744
Experience:  ASE Master Technician, 32 years, diagnostic/repair / electrical specialist
13677702
Type Your Toyota Question Here...
Randall C is online now
A new question is answered every 9 seconds

2000 Camry v6 was running and I was trying to jump a relay

Customer Question

2000 Camry v6 was running and I was trying to jump a relay and I fried something for fuel pump. Fuel pump works. I took it out and tested it. Car will not start. No power going to harness at fuel pump. Relay I was trying to jump was ciropn and car shut off and won't start back
Submitted: 4 months ago.
Category: Toyota
Expert:  Randall C replied 4 months ago.

Hello, do you have a volt meter or testlight

Customer: replied 4 months ago.
Voltmeter
Expert:  Randall C replied 4 months ago.

ok, so why were you jumping the relay? I am trying to fully understand all at hand, thanks

Customer: replied 4 months ago.
Didn't realize they were labeled underneath and was trying to turn ac fan clutch on and car then cut off
Expert:  Randall C replied 4 months ago.

remove the relay you jumped, turn key to ON, probe all the terminals the relay plugs into, tell me how many have power

Customer: replied 4 months ago.
there are 3 across the top and the one on the far right has 12. Other 2 0. Then there are 2 in center one on top 0. Bottom one 12. I have two relays like this one and switched them but still nothing
Customer: replied 4 months ago.
Which one is actually for fuel pump? I checked all fuses and they appear to be good as well. Do t see anything marked fuelpump
Customer: replied 4 months ago.
What I jumped appears to be electric fan, so why would fuel pump lose power?
Expert:  Randall C replied 4 months ago.

there is not a fuse nor relay directly saying fuel pump, The ciropn relay is the fule pump relay BUT the EFI relay also has to kick in to supply power to the ciropn relay

You either blew a fuse or bad EFI relay or damaged the ECU. If you jumped 12 volts back on the ground leg to the ECU, you can damage it so, be sure to swap out these 2 fuses, do not just look at them, The 15 amp EFI fuse in the under hood box and the IGN fuse, a 5 amp fuse in the inside fuse box, if no go? try a EFI relay, Still no go? then ECU damaged could have occured

Customer: replied 4 months ago.
Nothing. Guess I need to take computer apart and see if a capacitor is blown right?
Expert:  Randall C replied 4 months ago.

well, I said to change the EFI relay and fuses, you did not say what you have done/tried, I am saying if you jumped to the ECU 12 volts? then you couild have damaged it, Taking aprt? etc? we do not do that so I can no comment on the internals, we change them out per the shop way, here are the diagrams showing the link between relays and the fuel pump

Customer: replied 4 months ago.
Switching relays and fuses didn't change anything. Sorry about that. I've been awake way too long . If I get a used computer, does it have to be programmed to my vin
Expert:  Randall C replied 4 months ago.

generally no if you get the same one / same number but,, in some cases one does need to have reset/programmed to speed up learned things like trans shifting, idle etc, This does not always need to be done, especially if you swap it and all seems ok

Customer: replied 4 months ago.
I'll update you tomorrow. Going to look at lkq for a used one since advance auto doesn't carry them
Expert:  Randall C replied 4 months ago.

hold up, I see you wrote you jumped fan relay? you said you jumped the ciropn relay, I have to have accurate information in order to help so can you back up and tell me exact relay you jumped and what is notw not working aside from the fuel pump? do you have injector pulse? does thew check engine light come on with key on etc. I am doing all I can to help but with info that changed, makes it hard on my end

Customer: replied 4 months ago.
One in the same. The relay I jumped is listed as ciropn, but when key was on and I wiggled that relay, one of the fans came on
Expert:  Randall C replied 4 months ago.

ok, I asked a couple other questions you did not answer, can you send answers to them?

Customer: replied 4 months ago.
Initially I got the car in the radiator and condenser was busted. I replace those two things and was trying to jump and AC relay which apparently there is not one to get the AC compressor to come on to that I could charge it with Freon. In the process of doing that while the car was running I jumped the CIROPN relay in the car died. When I attempted to start the car back I could not hear the fuel pump come on. I checked all the relays and fuses and everything appeared to be good. I took the fuel pump out connect it directly to the battery and it worked. I've been checked power to the fuel pump and there were some low-voltage wires I'm guessing going to the sending unit and in the big blue wire had no power at all. Then I asked for your help. I checked all the fuses again and I switch the one that you said to switch out. I check the voltage in the relay I had 12 V. When I put the relay back in the electric fa at all. Then I asked for your help. I checked all the fuses again and I switch the ones out you said to switch out. I check the voltage in the relay I had 12 V. When I put the relay back in the electric fan on the passenger side kicked in n on passengers side kicked on
Expert:  Randall C replied 4 months ago.

using only these pins for that relay, turn key on, which ones have 12 volts. I need pin numbers, this picture is of the relay. I also asked if you ckecked injector pulse and asked if the check engine light comes on with key on? lastly, can you get to the ECU behind the glove box

Expert:  Randall C replied 4 months ago.

pic

Customer: replied 4 months ago.
2 and 5 have 12 volts. No engine light comes on. I can get to Ecu no problem
Expert:  Randall C replied 4 months ago.

so the check engine light does not come on with key on only?

Customer: replied 4 months ago.
It does not
Expert:  Randall C replied 4 months ago.

something is not adding up, pin 2 should not have voltage, go to the ecm and unplug the E7 connector, then locate the black/yellow wire at pin 1 and the green/red wire at pin 3, turn key on and tell me if either has 12 volts. here is ecm plug layout

Customer: replied 4 months ago.
Can't check pulse now cause car won't even turnover.
Customer: replied 4 months ago.
When I unplug it, the car turns over automatically
Expert:  Randall C replied 4 months ago.

what? unplug what?

Customer: replied 4 months ago.
Both have 12 volts
Customer: replied 4 months ago.
I unplugged very bottom connector at first and car was spinning over
Expert:  Randall C replied 4 months ago.

same plug, locate t red wire at A16 and the Black/red wire at A2, test each and let me know volts or no volts

Customer: replied 4 months ago.
Can't find an "a16" or an "a2" in the diagram of the e7 connector view you attached. If you mean pin 16 then there is no wire in that pin and pin 2 is a green with red stripe. Are you referring to a different connector on the Ecu?
Customer: replied 4 months ago.
Pin 2 at the e7 connector does have 12 volts with ign on and with the ign in the start position. It has no volts when ign is off. Pin 2 was the green with red stripe.
Expert:  Randall C replied 4 months ago.

my diagrams sow pin 3 is the green/red and pin 2 is black / red and yes in the E7 connector, I am very confused at this point, It is hard not being there Im going to say the ECU is bad but can not be 100%, the lack of check engine light with key on means the computer is not working

Customer: replied 4 months ago.
Going to get one today I hope. Will let you know