How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 773
Experience:  16 years of experience
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

I have 2013 Toyota XLE Camry. It started blowing Cold and

Customer Question

I have 2013 Toyota XLE Camry. It started blowing Cold and then warm air when set on A/C. Now it blows warm air all the time. What could be the problem
Submitted: 2 months ago.
Category: Toyota
Expert:  Ron replied 2 months ago.

Hello Tim and thank you for your question.

In order to determine why the system is blowing warm air the first thing that needs to be checked is the systems pressure to make sure the system is full , if not the compressor will not turn on. Can you install a set of pressure gauges and read the system pressure.

Customer: replied 2 months ago.
not now
Customer: replied 2 months ago.
Could the a/c relay need replaced? I had a 2003 Camry Le that did something similar. But I don't know which relay in the fuse box to replace. Can you help?
Expert:  Ron replied 2 months ago.

Your 2013 dose not have a clutch relay, it uses a integration relay which is not service separate. You really need to start first with checking the system pressure. If its low on Freon the compressor will not engage.

Customer: replied 2 months ago.
I am getting a set of gauges to check Freon. Will be back shortly and ASAP. (15 to 20 Minutes)
Expert:  Ron replied 2 months ago.

Okay , let me know.

Customer: replied 2 months ago.
ok the pressure guage is showing warning level. not low
Customer: replied 2 months ago.
Are you still there ron?
Customer: replied 2 months ago.
where are you ?
Customer: replied 2 months ago.
The Gauges show 100 lbs. (warning) . What could be the problem?