How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Toyota
Satisfied Customers: 21570
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Toyota Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

My tail lights dont work but break lights do. The 'tail'

Customer Question

My tail lights dont work but break lights do. The 'tail' fuse is good and all wiring is ok. Is there another fuse that could cause this?
JA: Have you checked the bulbs? Have you checked the connection?
Customer: Yes bulb is good and connection is good
JA: What is the model/year of your Toyota?
Customer: 2015 tundra
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes i am. I checked the wire harness, the ground, and the 'tail' fuse.
JA: Anything else you think the mechanic should know?
Customer: They're aftermarket lights
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Toyota Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: Toyota
Expert:  sprinkles08 replied 5 months ago.

Hello and welcome to JustAnswer!

The 150a LH JB is also necessary for the park lamps to work but if this was blown then you should notice many other issues. Has this fuse been checked, or have you checked for power at the 15a TAIL fuse with the lights turned on?

Related Toyota Questions