How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ted Ritter Your Own Question
Ted Ritter
Ted Ritter, Toyota Master Tech
Category: Toyota
Satisfied Customers: 4283
Experience:  Toyota Master Tech, ASE Certified
1279120
Type Your Toyota Question Here...
Ted Ritter is online now
A new question is answered every 9 seconds

We have a 2010 prius, 170 000KM. Last time we tried to start

Customer Question

Hi,
We have a 2010 prius, 170 000KM. Last time we tried to start it, it would not...
All dash lights were opened and the ''READY'' would not appear.
Only the accessories mode would work. Battery was full we were able to play radio and open/close windows...
We unplugged the battery as we do for maintenance or else, and then the CHeck hybrid system appeared. The car would not start after that either...
Any clue?
Thanks
JA: Does the engine turn over? How old is the battery?
Customer: no and battery is the original one
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: we hope to fix it ourselves... Maybe it is a sensor...but wich one. A few month ago we change the rear bearing containing the spead sensor wich was not working properly
JA: Anything else you think the mechanic should know?
Customer: nothing i'm aware . We only had this spead sensor issue, and bearings problem since we have the car. It was a really hot day...
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Toyota Mechanic about your situation and then connect you two.
Submitted: 8 months ago.
Category: Toyota
Customer: replied 8 months ago.
Before we unplugged the battery, at first when the car would not start, we had ''triangle light'' flashing too.
Expert:  Ted Ritter replied 8 months ago.

hello what battery was unplugged, the 12 volt in the trunk or the HV battery?

Customer: replied 8 months ago.
12 V
Customer: replied 8 months ago.
Specification: And not all dash lights were on but almost.
Expert:  Ted Ritter replied 8 months ago.

Thanks, ***** ***** is the original 12 volt battery then I would recommend having it checked, if the voltage goes below 11.8 volts the radio and accessories may still work but the hybrid computers will not, it's very likely that the battery needs to be replaced/

Customer: replied 8 months ago.
Thanks, ***** ***** was not the problem. Problem was from a light cable that was squeezed so the brake signal would not pass between the brake and the car computer...

Related Toyota Questions