How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Toyota
Satisfied Customers: 33065
Experience:  ASE Certified Tech
Type Your Toyota Question Here...
Ron is online now
A new question is answered every 9 seconds

Hey I have a 2006 toyota rav4 I did the automatic starter

Customer Question

Hey I have a 2006 toyota rav4 I did the automatic starter then put the key in the ignition (didn't turn it) I pressed the windshield wiper and then the car shut off. And it doesn't turn on
Submitted: 5 months ago.
Category: Toyota
Expert:  Ron replied 5 months ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.In order to be able to try and help you we need a bit more information. When you say the engine shut off and will not turn on are you saying it dies and not will not crank over or dose it crank over and not start. Did you install a remote start? Please explain with complete details and we can work from there.
Customer: replied 5 months ago.
It has a remote starter mad by automate. The remote starter does not have a valet switch, which i thought might be the problem. It will not crank at all. The battery is not dead, the lights turn on.
Expert:  Ron replied 5 months ago.
I would still check the battery to make sure its fully charged and the connections are clean and tight. If that checks okay then I would suspect the problem is with the add on start system.
Customer: replied 5 months ago.
I am not by my car at the moment. I will be later on this afternoon. I will definitely give it a try.
Expert:  Ron replied 5 months ago.
Okay, Im here this afternoon as well if needed.
Customer: replied 5 months ago.
Thank you!
Expert:  Ron replied 5 months ago.
Your very welcome.
Customer: replied 5 months ago.
Hey I'm with my car. I tested the fuses. And 1 didn't work that was connected to the remote starter box. I switched it out and still nothing.
Expert:  Ron replied 5 months ago.
When you switch it out did you make sure you have power in and out of it? Are you 100% sure the battery is fully charged?
Customer: replied 5 months ago.
I've even tried jump starting it.
Expert:  Ron replied 5 months ago.
Well at this point I would suspect the problem is with your add on remote start system and unfortunately I do not have any information on this one. If you would like, I can open the post back up and perhaps someone else may have information on it that could help you.

Related Toyota Questions