How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George H. Your Own Question
George H.
George H., ASE Certified Technician
Category: Toyota
Satisfied Customers: 18394
Experience:  ASE Master Tech 15+ years
13574682
Type Your Toyota Question Here...
George H. is online now
A new question is answered every 9 seconds

I replace a broken antenna on my 2001 Sequoia. The was a piece

Customer Question

I replace a broken antenna on my 2001 Sequoia. The was a piece of cord broken off in the motor, so I removed it. Now the antenna still doesn't go even 1/2 way down. It went down further, before I even took out the broken piece. What could the problem be now?
JA: Sometimes things that you think will be really complicated end up being easy to fix with Toyota. The Toyota Mechanic I'm going to connect you with knows all the tricks and shortcuts. Are you hoping to fix this yourself?
Customer: Yes
JA: Great! What have you tried so far?
Customer: Spraying the mast with Wd40
JA: Is there anything else the Toyota Mechanic should be aware of about your Toyota?
Customer: I love my sequoia...just want the antenna to go all the way down so I don't break it again in the car wash!
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Toyota Mechanic about your situation and then connect you two.
Submitted: 7 months ago.
Category: Toyota
Expert:  George H. replied 7 months ago.
Hello I will help you with your question, You replaced the mast with the nylon tape? How did you feed the tape into the motor housing?
Customer: replied 7 months ago.
Facing forward.
Expert:  George H. replied 7 months ago.
You used the on off method with a helper on the radio to feed it in?
Expert:  George H. replied 7 months ago.
I am sorry but I am unable to speak on the phone, we can continue here if you wish.
Customer: replied 7 months ago.
no problem, I am fine with texting
Expert:  George H. replied 7 months ago.
Good, so You used the on off method with a helper on the radio to feed it in?
Customer: replied 7 months ago.
Well....did it myself. I was able to reach the radio button from the passenger seat, and the antenna at the same time. I then screwed it in all the way and continued on/off
Expert:  George H. replied 7 months ago.
Ok, if you could trigger it and feed it in that is OK. You are sure you got all the broken tape out? You need to feed the tape in a few times to get it to pull all the way in. If you pull it back out and feed it in 2 - 3 times before you tighten the bezel it should pull all the way down and then you can tighen the bezel. Let me know if that works for you Thank you
Customer: replied 7 months ago.
My concern is that I may have put the motor back together wrong some how. It does push the antenna all the way up, but only just a little ways down--
Customer: replied 7 months ago.
I will try re feeding like you mentioned
Customer: replied 7 months ago.
I know I got all the tape out
Expert:  George H. replied 7 months ago.
Let me know what happens when you refeed it. I think it will pull all the way down.
Customer: replied 7 months ago.
Tried several times, with 2 people this time. It pulls the antenna farther down, but ends up stopping half way down. The motor sounds like it's trying harder then stops.
Expert:  George H. replied 7 months ago.
When you opened the motor you just took the side cover off and pulled the tape out? Nothing else was moved out of place?
Customer: replied 7 months ago.
Pulled out the wheel and then the tape, the put back together
Expert:  George H. replied 7 months ago.
Didn't seem to be any problems? can you pull the tape all the way out and try the motor a few times. Count how long it runs for until it stops? Then install the tape (I don't remember if it is front or back, if you know great) and see how long the motor runs over a few tries.
Customer: replied 7 months ago.
Runs a lot longer when the tape is not in
Customer: replied 7 months ago.
when it was in it sometimes makes a clicking sound. Sometimes goes down farther than other times
Expert:  George H. replied 7 months ago.
Did you get the mast from Toyota? Does the broken piece of tape match the new? How about the diameter of the base of the mast?It sounds like the motor is weak and the tape or mast is binding. Did you lube the mast at all? White grease is good.
Customer: replied 7 months ago.
Pretty sure it's a Toyota part--- looks just like the old one, and fit fine. Used white grease---I give up
Expert:  George H. replied 7 months ago.
I wish I could be of more help from here. It could be the bearings for the drive and the motor are worn and it would need to be replaced. You can find used through car-part.com.You have viewed the youtube videos on installing the mast?Sorry I was not able to get you through this
Customer: replied 7 months ago.
Yes watched some videos as well. Thanx for trying!
Expert:  George H. replied 7 months ago.
OK, sorry I can't be there to get it in.

Related Toyota Questions