How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Toyota
Satisfied Customers: 21604
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Toyota Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have problem with start my Toyota mr2 spyder 2005. Every

Customer Question

hi, I have problem with start my Toyota mr2 spyder 2005. Every day when I start the engine, I turn the key and nothing, no cranking. All lights on dashboard are on. After while engine start with no problems and all day is ok until next day. I check ground connection, I put new ignition switch, new starter, new battery, did not help. What can be wrong?
My car has 6 gears smt .
Andy
Submitted: 7 months ago.
Category: Toyota
Expert:  Matt replied 7 months ago.
Hello 1st check that the main battery cables are on tight and the terminals are clean and bright. Do the same for the engine / gearbox earth strap.Then follow the main positive lead back to the engine and down to the starter motor, and check the connection at this end as well.There should also be a small wire to the motor which should have 12V when you're turning the ignition switch to crank. If the 12V isn't there, check back along this wire for damage to the insulation or corroded connections This 12V feed comes directly from the ignition switch so this may be faulty and need replacing Check the resistance of the main positive lead that runs down to the motor as anything more than a few ohms and it should be replacedDon't forget to try a jump start from another car / battery as its possible the battery is poor, if you have a voltmeter a healthy battery should read 12.7+V also try substituting the battery for another as I've known a very flat battery to drag down the system voltage too far even with jump cables
Customer: replied 7 months ago.
battery is new , full charged, cable ok, new starter and i still have the same problem
Expert:  Matt replied 7 months ago.
Ok have you checked the tightness of the main earth connections onto the engine and chassis?if these are OK then there are some high power fuses in the engine bay fusebox for the starter , so unplug these and check the condition of the sockets and the fuses for any cracks
Customer: replied 7 months ago.
before i ask you , i did everything, all connections, fuses . Maybe is something wrong with the gear position sensor, so i kept the keys in start position and move gear lever and nothing. After (ignition is on) 20- 30 sec. i can start the car and then all day is fine.
Customer: replied 7 months ago.
I check stop lights switch, is fine
Customer: replied 7 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Matt replied 7 months ago.
hello are you getting the green neutral light come on showing the transmisson isn't in gear? as if even its not in gear, a faulty position switch can produce this fault
Customer: replied 7 months ago.
yes, and all gears works fine, you can call me 201 (###) ###-####
Expert:  Matt replied 7 months ago.
Helloin that case it may be worth replacing the starter relay
Customer: replied 7 months ago.
i did it, starter relay, ignition relay, i did almost every think. I remove and put back all relays and fuses and did not help.I know a lot about cars that is why i'm asking for help. I do not want to go to dealer, because they are no good. If you can not help me with this problem, it is ok. Maybe i gone find some day what was wrong.
Expert:  Matt replied 7 months ago.
OkI'll opt out and re-open the question to others good luck
Expert:  sprinkles08 replied 7 months ago.
Hello and welcome to JustAnswer!Does the fuel pump still run when the engine doesn't start, and have you checked for ECM communication with a scan tool while it won't start?
Customer: replied 7 months ago.
fuel pump and ECU pump is run and is no code's.
Expert:  sprinkles08 replied 7 months ago.
How many power feeds are present at the starter relay with the key in the crank position?
Customer: replied 7 months ago.
i do not understand the question.
the ground wire for engine is one only or two?
one goes to transmission and separate for engine?
Expert:  sprinkles08 replied 7 months ago.
Do you have an incandescent test light?

Related Toyota Questions