How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask mike switzer Your Own Question
mike switzer
mike switzer,
Category: Toyota
Satisfied Customers: 608
Experience:  lead diagnostic tech at Aamco
93239347
Type Your Toyota Question Here...
mike switzer is online now
A new question is answered every 9 seconds

2011 tundra crew cab 5.7l 4x4 cranks over but no start JA:

Customer Question

2011 tundra crew cab 5.7l 4x4 cranks over but no start
JA: Thanks. Can you give me any more details about your issue?
Customer: Here is we What I have checked so far
JA: OK got it. Last thing — Toyota Mechanics generally expect a deposit of about $20 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Toyota
Customer: replied 1 year ago.
Disconnected battery then this occured. Have good batt voltage, both keys turn off immobilizer when put in ignition. ALL underwood and interior fuses checked with key and headlights on. All tested fine. Changed fuel pump relay, still same.
Expert:  mike switzer replied 1 year ago.
when you disconnected the battery was this for changing the battery
Customer: replied 1 year ago.
No. I took off an auxiliary light that was run to the battery.
Customer: replied 1 year ago.
No I took off an auxiliary light that was grounded on negative post
Expert:  mike switzer replied 1 year ago.
have you been able to very fuel and spark?
Expert:  mike switzer replied 1 year ago.
im sorry i ment verify fuel and spark
Customer: replied 1 year ago.
I have verified no fuel but I don't have a spark tester with me. I pulled off the lines at the fuel tank to verify no fuel and I don't hear the pump
Expert:  mike switzer replied 1 year ago.
hmm that is strange that you have lost fuel. i see that you replaced the relay have you checked the fuse for the fuel pump?
Customer: replied 1 year ago.
Yes all fuses under the hood and in the interior have been checked with the headlights on in the key all are fine
Expert:  mike switzer replied 1 year ago.
ok just checking. have you tried scanning the computer to see if any codes are in the system?
Customer: replied 1 year ago.
No I have not I do not have a scan tool
Expert:  mike switzer replied 1 year ago.
it seems really strange but i did a search in my system for common no start issues and i had quite a few that came back with no fuel after changing the battery and a lot of them are saying the fuel pump. testing for power to the pump would require removing the fuel tank to access the pump. i personally and honestly would recommend having the vehicle looked at at a local garage you trust so the can scan the system to verify the power to the pump
Customer: replied 1 year ago.
Okay thanks for your help
Expert:  mike switzer replied 1 year ago.
if you have a moment i would appreciate if you would leave me a rating.

Related Toyota Questions