How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 773
Experience:  16 years of experience
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

I have the same code p3138, I couldn't find the link to

Customer Question

Good morning
I have the same code p3138 , I couldn't find the link to where to check for cable breakage or bad connectors. Can you please tell me where to check ?
Submitted: 7 months ago.
Category: Toyota
Expert:  Skyvisions replied 7 months ago.

If you clear the codes does it come right back? Do you have any other sub information codes or any way to check the hybrid control computer?

Customer: replied 7 months ago.
I cleared it and it came right back ,I have 2 codes p3138 ( history and current ) and c1310(brake light and vsc lights are on )
Expert:  Skyvisions replied 7 months ago.

Does your scan tool give you the option to display sub information codes they are three digit codes that help isolate what this code specifically is being set for? Has there been any work done to the vehicle recently or has it been an accident recently?

Customer: replied 7 months ago.
Not sure what 3 digit code you mean , I guess it must be because I don't have it lol. No it hasn't been in an accident.
Expert:  Skyvisions replied 7 months ago.

Any recent work?

Expert:  Skyvisions replied 7 months ago.

What have you tested or checked already? Do you have a volt/ohmmeter?

Customer: replied 7 months ago.
No repairs have been done. The light just came on. Yes I have a voltmeter. I saw a post than you answered and she had the same code and a connector was loose to the front collision center. You think I might have the same problem ? If yes where is it located ?
Expert:  Skyvisions replied 7 months ago.

Do you have a link to that question?

Related Toyota Questions