How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 814
Experience:  16 years of experience
2499435
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

In the continuing saga of my 2000 Land Cruise spark plug

Customer Question

In the continuing saga of my 2000 Land Cruise spark plug change causing engine start issues, the Creased VI arrived today ; says that the minimum & maximum sensor voltage "failed" in both banks. Now what?
Thanks.
Submitted: 8 months ago.
Category: Toyota
Expert:  Toyota Service replied 8 months ago.

Hello. Welcome to Just Answer. Please allow me to assist you. I am not aware of the saga, not have I observed any prior postings from you on this issue. Based on your explanation, it seems as though you pulled the spark plugs and now it will not start. Is this correct?

Customer: replied 8 months ago.
Changed plugs, correct gap & torque. One of your reps advised me to obtain a Creader VI scanner which arrived today. The scam results display "minimum sensor voltage" & "fail", same for maximum & for both banks.
Expert:  Toyota Service replied 8 months ago.

That is an interesting response from your scanner. DO you have the actual codes?

Customer: replied 8 months ago.
Just for reconnected with the tech who started with me last week.
Expert:  Toyota Service replied 8 months ago.

Ok. If you are speaking with another expert I can opt out.

Related Toyota Questions