How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 814
Experience:  16 years of experience
2499435
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

2003 TOCOMA HAS NO RUNNING LIGHTS. WIRE DOES NOT HAVE 12V ON

Customer Question

2003 TOCOMA HAS NO RUNNING LIGHTS. GREEN WIRE DOES NOT HAVE 12V ON IT ALL FUSES CHECK GOOD
JA: Tell me a bit more about what's going on so he can help you best.
Customer: Chip munks chewed part of the wiring harness into . I color match everything and soldered them back together. Everything else works but no running lights
JA: Are you hoping to fix this yourself?
Customer: Yes
JA: Great! What have you tried so far?
Customer: I have checked every fuse inside and under hood.
JA: Is there anything else important you think the Toyota Mechanic should know about your Toyota?
Customer: Yes it only has 26000 original miles. Its a beaut
JA: Our top Toyota Mechanic is ready to take your case. Just pay the $5 fully refundable deposit and I'll fill the Toyota Mechanic in on everything we've discussed. You can go back and forth with the Toyota Mechanic until you're 100% satisfied. We guarantee it.
Submitted: 8 months ago.
Category: Toyota
Expert:  Toyota Service replied 8 months ago.

Hello. Welcome to Just Answer. Please allow me to assist you. Let's start with some power tests. You say you have no power in the Green wire. Ok. That is power to the lamps. Let's check to see if we have power in the 10 amp TAIL fuse socket. This will be the 6th one down from the top on the far left column of fuses in the fuse panel in the engine compartment. Pull the fuse and see if there is power on either side of the fuse socket. Thanks

Expert:  Toyota Service replied 8 months ago.

This would be with the running lights turned on.

Customer: replied 8 months ago.
ok will check. and get back shortly
Expert:  Toyota Service replied 8 months ago.

ok

Customer: replied 8 months ago.
no power
Expert:  Toyota Service replied 8 months ago.

No power on either side of the fuse? With the fuse removed and the lights turned on? (I have to ask cause I ma not there to see; sorry)

Expert:  Toyota Service replied 8 months ago.

Please remove the taillight relay, and check for power in the relay sockets. You should have power in 2 sockets. Same fuse panel