How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Toyota Service Your Own Question
Toyota Service
Toyota Service, Toyota Expert
Category: Toyota
Satisfied Customers: 4601
Experience:  30+ Yrs of auto experience, Award Winning Svc. Manager; Just Answer Customer's Choice Award Winner
14892859
Type Your Toyota Question Here...
Toyota Service is online now
A new question is answered every 9 seconds

2006 Tacoma - tried changing the running lights to LED. Tail

Customer Question

Customer: 2006 Tacoma - tried changing the running lights to LED. Tail lights, running lights and some dash lights no longer working.
JA: Thanks. Can you give me any more details about your issue?
Customer: brake lights okay, turn signals work front and back, but tail lights and running lights on the front are not working. The first LED running light worked fine but as soon as I inserted the second LED into the other one they both went out and now noticed that tail lights are out as well.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $20) to post your type of question to Toyota Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Toyota
Expert:  Toyota Service replied 11 months ago.

Hello. Welcome to Just Answer. Please allow me to assist you. iIf you still need help on this issue, please reply.. Thanks.

Customer: replied 11 months ago.
please...
Customer: replied 11 months ago.
do I need to re-state what I wrote earlier?
Expert:  Toyota Service replied 11 months ago.

As I understand your input, you have no taillights after installing LED units.

Expert:  Toyota Service replied 11 months ago.

Let's first disconnect the second taillight

Expert:  Toyota Service replied 11 months ago.

Then lets open the fuse panel on the driver side of the dash board (under the dash ). Locate the 3 columns of fuses. Let's pull the 5th one down from the top, on the left column. See if this fuse is blown.

Customer: replied 11 months ago.
Not exactly - I was installing LED running lights/turn signals (replacing). The first one worked fine, but the second went out as soon as inserted the LED light and the one that was already installed went off at the same time. I assumed I had blown a fuse but the one I believe was correct was not blown.
Expert:  Toyota Service replied 11 months ago.

Let's check the fuse panel under the dash. Left column. 5th fuse from the top is the Tail/running light fuse. .

Customer: replied 11 months ago.
I found it and that was it! Thank you very much!!
Expert:  Toyota Service replied 11 months ago.

AH. Glad to help. You have a problem in the second light. I would return it for a unit that is not faulty, it is blowing your fuse.

Expert:  Toyota Service replied 11 months ago.

You are very welcome! A positive rating for my input would be greatly appreciated.

Related Toyota Questions