How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 868
Experience:  16 years of experience
2499435
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Toyota Prius - 2009 The car will not start. Seemed like a

Customer Question

Toyota Prius - 2009
The car will not start. Seemed like a dead battery. Jumped the vehicle and a message appeared on the screen that the car was not in park. In fact, the car could be pushed and not in park.
Submitted: 1 year ago.
Category: Toyota
Expert:  Genchi Genbutsu replied 1 year ago.

Thank you for allowing me to help you with this concern today and am sorry to hear that this is happening. I will have to ask you a few questions so that I can get a better understanding as to what may be going on with your Prius.

Can you tell me how this started?

Was it all of a sudden or has this been going on awhile?

How old is the AUX battery in this Prius?

Customer: replied 1 year ago.
Suddenly, unexpected ... First time this happened.Do not know the age of the AUX battery ... Where is it located?
Expert:  Genchi Genbutsu replied 1 year ago.

The AUX battery is one of two batteries of the Prius vehicle. The main Hybrid battery is located just behind the rear seat and is very hard to get too as it is well protected.

The AUX battery is located in the passenger side wheel well of the trunk. The message you saw on the screen is almost always (99.9%) because the AUX battery is bad and cant produce enough voltage to activate the park pawl.

How did you attempt to jump this Prius?

Here is a quick video..

If you could try it again and make sure that the connections are on tight. Lets see what happens.