How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Toyota Service Your Own Question
Toyota Service
Toyota Service, Toyota Expert
Category: Toyota
Satisfied Customers: 4612
Experience:  30+ Yrs of auto experience, Award Winning Svc. Manager; Just Answer Customer's Choice Award Winner
14892859
Type Your Toyota Question Here...
Toyota Service is online now
A new question is answered every 9 seconds

I have a 06 prius with 238k on it. 't have any story on it

Customer Question

I have a 06 prius with 238k on it. don't have any history on it though. Loud knocking present mostly with any load. very poor mileage (tankful = 158 miles), very low power and occasional stumbling. replaced all plugs, (used set of coil packs too), all fuel injectors + 2 tankfuls of gas (in case a bad batch). Noise remains. Questions: have not checked vv. filter... worth a shot? did oil change, cleaned TB and intake (little oil under TB) and did oil change + trans fluid change. when I use tech stream i see occasional misfire on 1, and for ever 20 on 1 I get one on 3. NO LIGHT. when i got it, had not been reset for thousands of miles and no light also. when i data stream i see a lot of -5 ign timing as well as no movement other than 4/-4 on knock sensor. last - i get nothing on the 4 data points on VVT - other than just ON for vv. status..... what am i missing? is it rod knock/piston slap. oil consumption is not an issue as of now... Thanks - D
Submitted: 1 year ago.
Category: Toyota
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Toyota Service replied 1 year ago.

Hello. Welcome to Just Answer. Please allow me to assist you/

Customer: replied 1 year ago.
sorry. not a good time for phone call. can we do via message
Expert:  Toyota Service replied 1 year ago.

Ok. Let's do this. Start the car and get it to knock by having someone press the accelerator. You disconnect the wire connector at the coil pack one at a time. When the knock noise changes, thsi will verify that the issue is rod noise/Piston slap, etc. it really sounds like you have a crank./bearing issue here. A V v t issue would set the MIL

Customer: replied 1 year ago.
sounds good. I will get some help and get it done and let you know what I find. send you something back in 1hr or less... any need for inspection mode?
Expert:  Toyota Service replied 1 year ago.

No. This is old style mechanic diagnosis. Old trick

Expert:  Toyota Service replied 1 year ago.

WHen you take away the spark, the rods are not forced downward as hard. This is how you check them

Expert:  Toyota Service replied 1 year ago.

You can have all 4 rod bearings completely shot and it will not show up on a scan

Customer: replied 1 year ago.
Ok. Got it. Thx. Will keep u posted
Expert:  Toyota Service replied 1 year ago.

Ok Thansk

Customer: replied 1 year ago.
Okay I pulled each coil one at a time... the engine was idling and charging, was knocking good. Every plug disconnect had a nearly exactly the same effect. Knock remained, engine stumbled very hard and then eventually stalled. One thing. Restated and for some reason Ice was running but not charging.... dead silent. Floored the gas and Rpm climes to what sounded like 2.5k and pulsed up and down a but like an a/c engaging on and off (know not belt driven on this car).... but the engine was quiet, like normal. Any crank issue I ever had would have rattled at freespin. In sounds more and more like its in the top end. .... what next???
Customer: replied 1 year ago.
Can I send u video???
Expert:  Toyota Service replied 1 year ago.

yes

Customer: replied 1 year ago.
Having issues sending video
Customer: replied 1 year ago.
here is a video. I was in a drive through lane... so echo is good. car starts with charging, you hear the banging. I then throw it to neutral, you can still hear the engine running for a few, with no noise... then engine goes off.... let me know...
Customer: replied 1 year ago.
here is a better video of the car idling... no press on gas, car is just charging pack in park. noise really sounds like top end.... what do i do next? seams to get worse vs. when its cold engine... when warm it seams louder... if i accelerate hard enough, like over 4.5k rpm i cannot hear it as much....
Expert:  Toyota Service replied 1 year ago.

Can you do another video from under the hood?

Customer: replied 1 year ago.
first video is the car in park, no gas pedal. just idle and charging pack.
second video is in drive, power braking and floor gas - charging pack
third video is a quick start/stop with no charge. just in park and floor gas for a minute
fourth video is flooring gas, not charging
Customer: replied 1 year ago.
1
Customer: replied 1 year ago.
2
Customer: replied 1 year ago.
3
Customer: replied 1 year ago.
4
Customer: replied 1 year ago.
any ideas?
Expert:  Toyota Service replied 1 year ago.

Let's pull the cam cover off. This sounds like you either have no oil pressure to the cams or the water pump has failed.

Customer: replied 1 year ago.
Ok. That will take me a day to do. I'll get back with you when I have it off....
Expert:  Toyota Service replied 1 year ago.

Ok. I will be online on and off all weekend.

Customer: replied 1 year ago.
Ok. My question is though if it was the water pump as I've read on a lot of forums that water pumps can often sound like this wouldn't it sound like that regardless of engine load for charging? Another question I have is that if there was an oil in the shoe I would expect it to have the noise at idle no matter what charging state it was... so the only conclusion I can think of is that its timing related in the ignition timing or in the valve timing... I guess what I'm asking is could this kind of knocking be so strong if it was carbon buildup on pistons? I know this is easy team is supposed to throw a check engine light but is it possible that the knock sensor or other sensor may have failed but still be providing a reading that the ECU does not determine to be outside of parameters and therefore won't turn the light on.... I'm really not sure this car is making me scratch my head... I'll follow your advice and pull the cover to check for any obvious issues and also I can check the chain while I have it off... at the same time I'm going to inspect the spark plugs again it would be my luck that I got one spark plug but the cracked insulator or some other form of damage :)
Expert:  Toyota Service replied 1 year ago.

Carbon knock would be rare on this engine. It uses the Atkinson cycle. I have never had a Toyota product, Prius or other mode experience carbon knock in 20 years. Old carb engines...yes, all the time; because of poor combustion chamber design and inefficient carbs, etc. Plus, carbon knock would lessen the issue when removing the power to the coils

Customer: replied 1 year ago.
Ok. Fair enough. Thanks
Expert:  Toyota Service replied 1 year ago.

You are welcome

Related Toyota Questions