How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Toyota
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Toyota Question Here...
Dan is online now
A new question is answered every 9 seconds

The radio in my 2002 Toyota 4Runner stop playing after

Customer Question

The radio in my 2002 Toyota 4Runner stop playing after leaving the ignition in the on position too long.
Submitted: 1 year ago.
Category: Toyota
Expert:  Dan replied 1 year ago.
Hello, my name is***** it shut of while driving too? Thanks.
Customer: replied 1 year ago.
no
Expert:  Dan replied 1 year ago.

This is normal operation so radio is not able to completely drain the battery leaving you stranded. Let me know if you have more questions or if there is anything else I can do to help. Thanks.

Customer: replied 1 year ago.
you have not told me anything. The engine was not running while the ignition was in the on position
Expert:  Dan replied 1 year ago.

This is considered normal operation. After a preset time the vehicle shuts off power to the radio if vehicle is not running to save battery life. If radio works fine when starting vehicle then everything is working like it should. Let me know if you have more questions, thanks.

Customer: replied 1 year ago.
as i stated earlier the radio is not working. The car is starting and running ok.
Expert:  Dan replied 1 year ago.

Sorry about misunderstanding, give me a couple minutes to pull up wire diagrams. Thanks.

Expert:  Dan replied 1 year ago.

The 15 amp Dome fuse under hood supplies radio battery power and 15 amp ACC fuse left of dash supplies it ignition voltage. Check to see if both fuses are good, if so check to see if both fuses have power. If both are good then your radio has probably failed but to know for sure you will need to verify blue/yellow wire and gray wires have power with key in on position then verify brown wire has good ground. If all 3 are good but radio does not power on then it needs to be replaced. Let me know if you have more questions or if there is anything else I can do to help. Thanks.

Related Toyota Questions