How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Toyota
Satisfied Customers: 24658
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Toyota Question Here...
Pete is online now
A new question is answered every 9 seconds

Tundra:

Customer Question

hi
Submitted: 1 year ago.
Category: Toyota
Customer: replied 1 year ago.
hi i have some question if you could please help
Customer: replied 1 year ago.
I have a 2010 Toyota tundra, v8 with cab. The Hard code that I am experiencing is p1333( rear left speed sensor circuit). So far I have done a continuity test from the sensor harness to the first connection right above the differental and it has a good connection. Then after I had inspected all the wiring as far as i could see from lifting the car, all seems to be normal. Next I had swapped sensors from the rear right into the rear left side, then cleared the codes with out driving the vehicle the hard code comes up again( rear left speed sensor signal short). Then after I pulled the abs wiring diagram and up plugged the connection harness from the abs module ( sit in engine compartment near driver side fender corner). With the plugged pulled from the abs module I went and did a continuity test from module plug to the connection on top of the differential in the rear( that connection was also good). After doing everything i could i went ahead and ordered a use abs module, plugged it in and did all the relearns that i needed to for the new module because at first I guess it was reading to different modules. After i done all that it still has the same exact issue, hard code P1333.
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Test the abs speed sensor wiring resistance to ground with the wires disconnected at the abs module and the sensor.If there is any resistance to ground this indicates the wires are shorted to ground needing located and repaired.This won't show up in a regular continuity test from one wire end to the next so this test will need done to see if there is a short to ground.
Thanks Pete

Related Toyota Questions