How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ted Ritter Your Own Question
Ted Ritter
Ted Ritter, Toyota Master Tech
Category: Toyota
Satisfied Customers: 4219
Experience:  Toyota Master Tech, ASE Certified
1279120
Type Your Toyota Question Here...
Ted Ritter is online now
A new question is answered every 9 seconds

Hey i have a similar problem. i accidentally boosted the car

Customer Question

hey i have a similar problem. i accidentally boosted the car battery to start. but i reverse (polaritied) the leads. now when key is in the on position my accessorie...fans, radio lights come on as normal... but i have a few leds that are flashing and when i go to start nothing...starter and relays are fine
Submitted: 1 year ago.
Category: Toyota
Expert:  Ted Ritter replied 1 year ago.
Thanks for postingMost of the time wen this happens some fuses blow, it sounds like the main fuse is intact because the fan radio etc still work, check the fuses under the hood as well on the inside at the left side of the dash, if possible use a test light or voltmeter to check the fuses with the key on.To have a more specific answer I may need the vehicle information: what year and model, which engine?Thanks.
Customer: replied 1 year ago.
95 celica gts with 3sgte engine. all fuses have been tested. also i think there may be an old auto start installed some time ago. dont know if that can hold me up. i jumped the starter signal with a wire from the + to the starter and the car started but cannot from the key
Expert:  Ted Ritter replied 1 year ago.
It does sound like it may have an aftermarket alarm or something like that which is now preventing ignition with the key and armed when the battery was disconnected.Disconnect the negative battery cable, put the key to the on position, leave the door open, reconnect the battery, see if that resets it.If not look under the dash for anything added like small electronic boxed and add on wiring, let me know.
Customer: replied 1 year ago.
that worked! its started no problem,led s still blink and i have to repeat that process each start....soo close
Expert:  Ted Ritter replied 1 year ago.
Ok, is the blinking led mounted in the dash or on a bracket on the bottom edge of the dash?Is there a toggle switch on the left kick panel?
Customer: replied 1 year ago.
toggle for the led? no just the open door switch.....led one in the dash by the drivers left vent and one by the console both drilled and inserted by previous owner.
i also found a remote paging system? a sensor connected to something in the dashboard. also has an led in sync with the others. says on the sticker.... knock here to page owner? theft device?
Expert:  Ted Ritter replied 1 year ago.
Can you push on either on of the Leds, like a push button? Not sure what the other stuff is but it sounds like an aftermarket anti- theft device. What happens if you disconnect the sensor mounted in the dash or remove any fuses that were put inline with some wires?
Customer: replied 1 year ago.
Compustar Car Alarm Keyless Entry RPS Knock Sensori need this thing disabled or removed by the looks of it
Expert:  Ted Ritter replied 1 year ago.
Sounds like that's the problem, get it to start by disconnecting the battery like before and take it to an alarm shop and have them do it, I'm not familiar with that systems
Customer: replied 1 year ago.
thanks for your help!
Expert:  Ted Ritter replied 1 year ago.
You're welcome, maybe they can supply a remote that will work with it.

Related Toyota Questions