How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Genchi Genbutsu Your Own Question
Genchi Genbutsu
Genchi Genbutsu, Toyota Master Technician
Category: Toyota
Satisfied Customers: 4395
Experience:  Toyota Certified Master Diagnostic Technician, ASE Master Technician with L1 Advanced Engine
17930070
Type Your Toyota Question Here...
Genchi Genbutsu is online now
A new question is answered every 9 seconds

I have an odd sound that I'm not sure I should be concerned

Customer Question

I have an odd sound that I'm not sure I should be concerned with. 94 4runner with 3vze engine. New plug wires, tune up, oil change etc. happens only under load, almost like valve slap? Could be preignition? Maybe loose timing belt? Sounds fine on idle and with little gas under load, but WOT makes it sound like an old chevy. thoughts?
Submitted: 2 years ago.
Category: Toyota
Expert:  Genchi Genbutsu replied 2 years ago.
Thank you for allowing me to help you with this concern today and am sorry to hear that you are having this issue. When was the last time that you have the valves adjusted?
Customer: replied 2 years ago.
The valves were adjusted two months ago. Compression is good and consistent in all cylinders. Plugs all look good, although it was running lean due to a shorted plug wire. Replaced all wires. O2 sensor is good and working fine, engine running with good mix now. VAF is tested and running fine. No Engine codes. Runs fine except odd sound under load. I've read that this may be normal for this engine due to thin header walls. But just want to make sure.
Expert:  Genchi Genbutsu replied 2 years ago.
Good Job sir! You are correct on the thin header walls and with my question, just wanted to be sure that we ruled out the valve adjustment as a possible cause. Also, the valve seats were a bit soft on these heads and the adjustment needs to be checked often. Other than that this sounds pretty normal for this engine.
Expert:  Genchi Genbutsu replied 2 years ago.
Thanks!
Customer: replied 2 years ago.
Thanks for the response, just to be clear for future reference. Why would a valve job make a difference on how the engine sounded under load? And would it make that much of a difference between slow accel and a heavy foot? It really does sound like an old chevy when you push the gas hard. But there's no discernable effect on performance. Just don't want to rule out an possibilities that may damage the engine. It doesn't sound like preignition, but just want to make sure. I'm no stranger to cars, rebuilt engines on vw bugs and jeeps, so I have no issues doing the work needed. But this is my first toyota, and was concerned with the drastic difference in sounds. Any other ideas before we rule "normality" here?
Expert:  Genchi Genbutsu replied 2 years ago.
Why would a valve job make a difference on how the engine sounded under load? What I was referring too was the valve adjustment because if they are out of adjustment then under a load, on this engine, you would hear a tapping noise. This noise would be there under a load by not at idle or light acceleration. I just wanted to be sure and rule this out as the cause of the noise. It sounds like you know what you are doing and since you adjusted the valves only two months ago, then you should be good there.

Related Toyota Questions