How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 773
Experience:  16 years of experience
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Hi, I have a Toyota corolla 2.0 4D4 Sol August 2003 *european/spanish

Customer Question

Hi, I have a Toyota corolla 2.0 4D4 Sol August 2003 *european/spanish version* with 83000kilometers. It's running fine. Two issues:
1. The start engine seems to have some trouble: it should run with 1 "tick" of the key or not? I was used to that with another Toyota at least. How to determine whether the starting engine should be repaired (cleaned?) or changed for a new/substitute?
2. I have the car since 2 days and this morning I left the car and when I opened the door I heard "beep .. beep ... beep" which normally was not the case. All the lights were turned off, the doors were locked well, trunk, etc. Then I closed the door, nice stops (both me being inside and outside). And then wanted to use the remote key and the alarm didn't work anymore! aha... something to do with that also?
After using the car like this a few times today I parked it in the garage, let it run stationary a while and switched it off and no "beep .. beep" and the alarm with remote key worked again... I am puzzled. Is this "just" an electronic random error, or could this be investigated, where to start? Would like to have some clue before bringing it to the Toyota dealer who wil charge me an arm and a leg for whatever, because Spain is in big economic stress.
Many thanks in advance for your help,
Submitted: 6 years ago.
Category: Toyota
Expert:  al-mod replied 6 years ago.

Hi, I'm a Moderator here at Just Answer and will try to help you get an answer as you have been waiting for awhile. The response rate on Just Answer is usually over 95%, but sometimes questions do go un-answered. Some of the common reasons found on some questions are:

1. The question is unclear.

2. The question price you selected is low for the complexity of the question.

3. The question seems to request an answer for something that cannot be explained online.

4. And sometimes, there just may not be an Expert available who feels they have the proper experience to reply.

If you would still like to receive an answer from an Expert, just let me know, and I will do my best to find an Expert to assist you.
Customer: replied 6 years ago.
No faith in proper answer online, please refund my deposit. Mmm, losing efectiveness this site, last question on printers also didn´t get answered. Thanks. Regards.
Expert:  al-mod replied 6 years ago.

Hi, Your deposit has been refunded as you requested. It may take up to 3-5 business days before the funds are made available to you, depending on your bank and the payment type used (non-US PayPal refunds take a little longer to process).

We hope you’ll give JustAnswer another try in the near future.

Related Toyota Questions