How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Subaru Technician
Category: Subaru
Satisfied Customers: 24174
Experience:  Certified Subaru Technician, factory trained by Subaru.
2921078
Type Your Subaru Question Here...
Mike V. is online now
A new question is answered every 9 seconds

I have a 209 Subaru Outback and the windshield wiper fluid

Customer Question

I have a 209 Subaru Outback and the windshield wiper fluid for the front and rear windows works backward. If I follow the book and do what it says for the front the rear fluid comes out and if I do what the book says for the rear the fluid comes out the front.
JA: Have you checked the fuses? Do you know if there is power to the wiper motor?
Customer: yes there is power
JA: What year is your Outback?
Customer: 2009
JA: Are you fixing your Outback yourself? What have you tried so far?
Customer: I'm trying to fix myself, nothing tried so far.
JA: Anything else you want the mechanic to know before I connect you?
Customer: It worked fine before going into a bump shop for repairs.
Submitted: 1 month ago.
Category: Subaru
Expert:  Mike V. replied 1 month ago.

Thank you for your question!
My name is ***** ***** give me a moment to review your question and respond with the assistance you need!

Expert:  Mike V. replied 1 month ago.

Have you had the car since it was new?

Customer: replied 1 month ago.
we bought it in 2011 used
Expert:  Mike V. replied 1 month ago.

Has it always worked properly before this?
Has it been in an accident or something?

Customer: replied 1 month ago.
it was in a fender bender while my daughter had the car in California, it was fixed in California and when she brought it back to Florida I noticed the issue, before that it worked fine. I think they might have hooked something up backwards.
Expert:  Mike V. replied 1 month ago.

Yes they did, the pump is one unit and there are 2 electrical connectors right next to each other.

You have to remove the front bumper cover to fix this.

Is this something you want to do?

Customer: replied 1 month ago.
I will try, thanks.
Expert:  Mike V. replied 1 month ago.

Ok let me know if there is anything else I can do to help you here.

Please let me know what more I can do to assist you today. Also, please be kind and remember to rate my answer, Just Answer does not compensate me for my time and resources. Follow up questions are included in the price of your question. If you are using the free trial, or have a subscription a rating is still required.
Thank you so much!

Expert:  Mike V. replied 1 month ago.

You might actually be able to remove the inner fender liner and get up in there to swap the connections. They are pretty flexible, instructions say remove the bumper, but I think the bottle sits to the side.

Just a thought.