How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask tamaz Your Own Question
tamaz
tamaz, Subaru master technician
Category: Subaru
Satisfied Customers: 1137
Experience:  Subaru certified,ASE Master technician,25 years experience
70031029
Type Your Subaru Question Here...
tamaz is online now
A new question is answered every 9 seconds

I changed the torque converter and when I put it all back

Customer Question

I changed the torque converter and when I put it all back together, no crank at all. If I jump the starter with my powerprobe it cranks but no fire. I've tested all fuses. I get 12 v to starter fuse when trying to crank but nothing to the starter trigger wire.
JA: Do you have the torque specs?
Customer: What specs?
JA: What is the model of your '12 Subaru?
Customer: 2010 outback
JA: Are you fixing your Outback yourself? What have you tried so far?
Customer: Yes. I've tried disconnecting the battery and reconnecting with the key on but no luck.
JA: Anything else you want the mechanic to know before I connect you?
Customer: Just that all fuses are good.
Submitted: 15 days ago.
Category: Subaru
Expert:  tamaz replied 14 days ago.

Hi, please check bulk connector between engine and trans all grounds run through this connector and this is a major source for starting problems , it's possible there is a poor connection here check it out and let me know,thanks

Related Subaru Questions