How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask tamaz Your Own Question
tamaz
tamaz, Subaru master technician
Category: Subaru
Satisfied Customers: 1200
Experience:  Subaru certified,ASE Master technician,25 years experience
70031029
Type Your Subaru Question Here...
tamaz is online now
A new question is answered every 9 seconds

2014 subaru XV NOT TURBO, no spark at plugs, changed cranck

Customer Question

2014 subaru XV NOT TURBO , no spark at plugs , changed cranck shaft and cam shaft sensor . NO CHECK ENGINE LIGHT SCANNER SAY NO PENDING CODE , how can i find out if its bad computer or security , or do it has oil level sensor prevent it from starting , car was involved in acdient , but it start n run after that , like 3 days then no spark at plugs no firing
Submitted: 8 months ago.
Category: Subaru
Expert:  Chad Farhat replied 8 months ago.

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Expert:  Chad Farhat replied 8 months ago.

are you able to establish communication with it ,using scanner and it will scan and says no dtc, or it says no communication ?

where was the hit at it on the car ?

is a red security light on flashing or steady on while you trying to start it ?

is it cranking over and no start ?

or no crank ?

what kind of scanner are you using >

have you checked all the fuses ?

you nedd fuel & spark to run , which one are you missing or both ?

please let me know

Thank You *****
ASE Certified Technician

Customer: replied 8 months ago.
Car crank , Autel pro . No pending code it communicate , all fuses are good . Security are good .
Customer: replied 8 months ago.
Missing spark . I used start fluid no firing ,pulled plug no spark
Customer: replied 8 months ago.
I see check engine light on when I turn key on . I think it's ECM bad
Expert:  Chad Farhat replied 8 months ago.

does the check engine ligh stay on and dont go out after few secs

Expert:  Chad Farhat replied 8 months ago.

pull off injector wire or crank sensor ,do you have ground when you are cranking ,are we missing ground, ecm supplies ground ?

Customer: replied 8 months ago.
it stays on . I am Emission auto tech as well
Expert:  Chad Farhat replied 8 months ago.

ok cool

how this happened just suddenly ?

Expert:  Chad Farhat replied 8 months ago.

you mentioned it started after wreck, did battery die on it after wards then stop running ?

Customer: replied 8 months ago.
Battery died . Also no Fuel pressure . Changed ful pump . No fuel no Spark !!
Customer: replied 8 months ago.
If it is jumped wrong , which fuse protected it ?
Expert:  Chad Farhat replied 8 months ago.

let mo look up the fuse and the circuit diagram and see what I can find and get back to you

Customer: replied 8 months ago.
OK we will assume it tomorrow, very tired
Customer: replied 8 months ago.
My helper said both have ground
Expert:  Chad Farhat replied 8 months ago.

ok no problem we will continue tomorrow and I will send you what i have here for now

Chad

Customer: replied 8 months ago.
Still waiting for your reply regarding the fuse to protect from wrong jump
Expert:  Chad Farhat replied 8 months ago.

I will opt out for another expert to help you on this one

Expert:  tamaz replied 8 months ago.

Hi, was the engine out of the car? The reason I ask is because on the back of the crankshaft the crank sensor reluctor plate is attached, if it is missing,installed backwards(I'm not sure if it's possible)or installed incorrectly you will have no spark .You can check if the plate is there by removing rubber cover beneath throttle body,let me know ,if it's there the teeth should face towards front of car,thanks

Customer: replied 8 months ago.
Good morning
Expert:  tamaz replied 8 months ago.

Good morning

Customer: replied 8 months ago.
Ok . Car was involved in side accident , came to us runs n drive . Left for 7 days battery died . Jumped it . No spark no fuel . Changed Cranck and cam shaft sensor . No fuel no spark car crank . Ground to ecm is checked , j think it could be jumped wrong . Which fuse or relay protects it . And could be the main fuse box need replacing
Expert:  tamaz replied 8 months ago.

Hi,the main fuse in box in engine compartment would be the fuse protecting the circuit if it was jumped backwards usually,if this was the case you would have nothing ,no lights on the dash ,no crank,just nothing.Let me look at wiring and see if I could give you something else to look at

Expert:  tamaz replied 8 months ago.

Hi, please check all fuses but the ones in particular to look at is SBF-7 this is a 30 amp fuse in main box under hood ,there is a diagram on the cover to help locate it,in the car there is a fuse box and along the side of the box there is a additional fuse box check all fuses in this box also.If fuses are good inspect for voltage on brown/white wire on any coil you should have battery voltage, blue/yellow is ground and other wire is ground signal from ecm.

Customer: replied 8 months ago.
Is this car has low level oil sensor can shut off engine in case of low oil like BMW ?
Expert:  tamaz replied 8 months ago.

No.

Customer: replied 7 months ago.
Dear T
I did not get a chance to look at it yet . I am keep getting Email to rate . I'm confuse . Who send it
Thanks
Expert:  tamaz replied 7 months ago.

The website sends this to you .

Related Subaru Questions