How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jess M. Your Own Question

Jess M.
Jess M., Computer Support Specialist
Category: Software
Satisfied Customers: 555
Experience:  Computer Software Support specialist for more that 10 years
49766785
Type Your Software Question Here...
Jess M. is online now
A new question is answered every 9 seconds

I cant load centos 7 on asus p8z77-v lk computer it keeps

Customer Question

I cant load centos 7 on asus p8z77-v lk computer it keeps freezing up
JA: Just to clarify, what's the exact model of your Asus? And what operating system are you running?
Customer: cool master i am running windows 7
JA: Have you installed any updates recently?
Customer: yes I dont know what
JA: Anything else you want the computer expert to know before I connect you?
Customer: i think not
Submitted: 1 month ago.
Category: Software
Expert:  George Sibiya replied 1 month ago.

Hi,

Welcome to JustAnswer and thank you for utilizing our services.

Are you installing with a DVD or USB media?

Regards,

George

Customer: replied 1 month ago.
hi
Both dvd and usb it comes up with fi ad fo error and freezes up
Richard
Customer: replied 1 month ago.
Hi George
I just tried to load Centos7 and here are some of the things that happen uncleared pch transcster a
bad crc
ata7.00 failed command :10 enify packit device
ata 7.00 cmd a:/00:00:00:00:00:00:00:00:00/00 tag p10 512 in res 40/00:00:00:00:00:00:00:00:00:00:/00 emsk 0x56 (ata bus error)
ata 7.00 status: (drdy)
computer froze up, had to delete cmos in order to restart.
Richard
Customer: replied 1 month ago.
Hi George
The first line should have this in it, sorry about that
uncleared pch fifo underrun on pch transcoster a
Richard
Expert:  George Sibiya replied 1 month ago.

Hi Richard,

Thanks for the details. It appears to be hard/cd drive connection errors.

Before we try OS based fixes, please try to disconnect and reconnect all your drives and then try to install.
Regards,

G