How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Chris Baxter Your Own Question

Chris Baxter
Chris Baxter, Programmer
Category: Software
Satisfied Customers: 239
Experience:  Java, iOS,, SQL, C+, C++, Obj C
Type Your Software Question Here...
Chris Baxter is online now
A new question is answered every 9 seconds

I have set up a new windows user in my pool, and VMWARE view

Customer Question

I have set up a new windows user in my pool, and VMWARE view thin client connects to it but just goes to a blank screen then returns to the vmware view login screen. What am i missing here?
Submitted: 2 months ago.
Category: Software
Expert:  Kevin T replied 2 months ago.

Do you have the PTP login script mapping?

Customer: replied 1 month ago.
No, i dont know what that is. We have one windows user session that works but cannot get any of the others to connect.
Expert:  Chris Baxter replied 1 month ago.

Hello! There are a number of things you can do to check this issue, it could be a memory setting that is not quite correct, or RDP not used for connecting, or any number of things. Here is the full list of processes on the following link(s):

This second link is how to manually set the settings for RDP in the registry, be careful not to click or delete other values! :)