How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jess M. Your Own Question

Jess M.
Jess M., Computer Support Specialist
Category: Software
Satisfied Customers: 552
Experience:  Computer Software Support specialist for more that 10 years
49766785
Type Your Software Question Here...
Jess M. is online now
A new question is answered every 9 seconds

I'm using sharepoint performance point in order to implement

Customer Question

Hi, I'm using sharepoint performance point in order to implement a Strategy Map but I need to connect to Visio Pro, but when I try that, I get the following message "The program can't start because api-ms-win-crt-math-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem". I re-installed (several times) Visio Pro.
Also I ran Visual Studio Redistributable Packages, as some web post suggested, installed windows updates, etc. but the same problem persists. Can somebody give me some insights in order to solve the problem? I will appreciate it greatly!!
Submitted: 10 months ago.
Category: Software
Expert:  Jess M. replied 10 months ago.
Hi Amaury, welcome and thank you for your question. My name is ***** ***** I am glad to assist you today.I am very sorry about your issues.Are you using Windows 7, 8 or 10?Also, are you using 64bit version of Windows?Please let me know by replying to me here so that I can help you further.Best regards,Jess
Customer: replied 10 months ago.
Hi Jess, thank for your quick response. I'm using Windows Server 2012 64 bits (in a Virtual Machine).
Expert:  Jess M. replied 10 months ago.
Thank you for writing back. This problem is related to a Visual Studio support packages that failed to install. Please using this link:https://www.visualstudio.com/downloads/download-visual-studio-vs#d-visual-cIn that page, select 64Bit and then download the package and then install it. Restart the computer then test if your Visio opens normally this time.Keep me posted with your results so that I can assist you further.Jess
Customer: replied 10 months ago.
Hi Jess, I managed to solve the problem, There were some .dll missing, I just copy and pasted in windows\system32 and problem solved.I want to know wheather my credit card will be charged.
Expert:  Jess M. replied 10 months ago.
Amaury,I am glad that you were able to solve the problem. Yes, you were already charged. But do not worry, you can always get a refund. Here is the link about refunding:ww2.justanswer.com/help/how-can-i-request-refundThank you for using our service.Best regards,Jess
Customer: replied 10 months ago.
Relist: Other.
I managed to solve the problem by myself and the posted answer by the technician wasn't the proper one to solve the issue.