How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Hannigan Your Own Question

Michael Hannigan
Michael Hannigan, IT Expert
Category: Software
Satisfied Customers: 11190
Experience:  25+ Years Experience in Field. MCSE, ICCP. Software Integration and Deployment Expert
23511658
Type Your Software Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

Package dependencies cannot be resolved error when trying to

Customer Question

Package dependencies cannot be resolved error when trying to install Openlp to Ubuntu 12
Submitted: 10 months ago.
Category: Software
Expert:  Michael Hannigan replied 10 months ago.

Hello. Thank you for coming to JustAnswer.

Sorry for the delay and thank you for your patience. My name is Michael. I will be helping you with your question today. Please let me know if there as any additional information that you feel might be pertinent to your question. If I don't hear back from you, I'll provide the best answer I can based on the information you've given so far. You will still be able to reply with additional information or questions at any point during our conversation, and I'll revise the my answer accordingly.

Expert:  Michael Hannigan replied 10 months ago.

I don't believe Openlp has any official dependencies collection.
The Pkgbuild of jonarnold definietly includes the dependencies, but also includes many that are not really needed.

What dependencies specifically is it not resolving?

Mike

Customer: replied 10 months ago.
The error message is not specific, but general, I'll attempt to open the program again and watch for any link for more detail.
Expert:  Michael Hannigan replied 10 months ago.

Ok... let me know.

Customer: replied 10 months ago.
The error message does not say what dependencies cannot be resolved - it simply doesn't seem to install using the exact same procedure used for all other [successful] package installs. How else can I find a work around, or what might be missing that can be resolved?
Expert:  Michael Hannigan replied 10 months ago.

There may be a log of the install that can be looked at. We really need to know what dependencies it's not finding.

Customer: replied 10 months ago.
I'm sorry, I believe perhaps I'm in over my head with Ubuntu. I have no idea how to find a log, or how to open it if I did locate it.
Expert:  Michael Hannigan replied 10 months ago.

It's possible that it's due to your version of Ubuntu, which reportedly isn't compatible with the current version of Openlp. I would take a look at the following page:

http://bitli.es/iaDKIp

Customer: replied 10 months ago.
I've been there, and went through the terminal PPA procedure to allow the earlier version, but get the same errors.
Expert:  Michael Hannigan replied 10 months ago.

You also have to install the earlier version from the Ubuntu repositories. Did you do that? The current version won't work.