How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jess M. Your Own Question
Jess M.
Jess M., Computer Support Specialist
Category: Software
Satisfied Customers: 588
Experience:  Computer Software Support specialist for more that 10 years
49766785
Type Your Software Question Here...
Jess M. is online now
A new question is answered every 9 seconds


, we have just upgraded to windows 10 and are having

Customer Question

Customer: ken
JA: Thanks. Can you give me any more details about your issue?
Customer: we have just upgraded to windows 10 and are having problems with running QuarkXPress 6.1. We keep getting various error messages: "out of memory -108" and "can't find printer 63" are the most common. If we attempt to run QuarkXPress using Compatibility Mode, we get the error message "the requested operation requires elevation" when trying to open a file.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $36) to post your type of question to Software Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Software
Expert:  Martin replied 1 year ago.

Hello, welcome to JustAnswer my name is ***** ***** I'm one of the experts who will be assisting you today.

Sorry to hear you're having trouble with your computer.

QuarkXPress 6.1 is a little too old to run on Windows 10 - it's a miracle it runs at all.

What you will need to do is either upgrade QuarkXPress or roll back to Windows 7 if that's what you were on.

I can help you with either.

Please reply using the box below.

Regards,
Martin

Customer: replied 1 year ago.
We had it running under both Win7 and win8 (two different computers). I have it running (OK so far) on one computer under win 10, but I keep getting the messages I described on a second computer. We need to stay with win 10 on all computers, but can't afford (at this time) to upgrade QuarkXPress.
Expert:  Martin replied 1 year ago.

As far as Quark is concerned version 6.1 shouldn't be working with Windows 10 and if it is it's prone to a lot of bugs which isn't good for business if you need your software to run stable.

You would have a better chance of running it on Windows 10 32bit than on 64bit that's for sure!

If you got it running on an exactly identical computer as the one you're trying to get it going on now (exact hardware, exact operating system version) then you could try copying over the Program Files folder and anything under %appdata% to make sure the same settings are copied over to this computer. If the hardware isn't identical then you may have just gotten lucky with the other computer.

Customer: replied 1 year ago.
Computers are not identical. Also, the one that it is running on was an upgrade to Win10 and the other computer had a full install of Win10.
Thanks
Expert:  Martin replied 1 year ago.

Well it's possible to get QuarkXPress 6.1 going on Windows 7/8 as you already known so an upgrade would have left the necessary folders from the previous installation - you could try mimicking the directory structure for any Quark-related file on the computer you're on now.

Places to look are:

C:\Program Files
C:\Program Files (x86)
C:\ProgramData
%appdata%

Related Software Questions