How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask caraleneK Your Own Question

caraleneK
caraleneK, Software Engineer
Category: Software
Satisfied Customers: 574
Experience:  You one stop software Engineer
75835320
Type Your Software Question Here...
caraleneK is online now
A new question is answered every 9 seconds

How do I upload my POI from my garmin etrex venture onto my

Customer Question

how do I upload my POI from my garmin etrex venture onto my laptop im plugging it in but nothing shows up on my laptop
Submitted: 1 year ago.
Category: Software
Expert:  Freddy M. replied 1 year ago.

Hello my name is***** do not rate until we are finished. I look forward to assisting and am very sorry to hear that you are having this problem. What software are you using on your laptop, or have you not installed any yet?

Customer: replied 1 year ago.
Windows 8
Expert:  Freddy M. replied 1 year ago.

I actually meant POI software it sounds like you do not have any installed yet. You would want to use this: Click Here If this did not work, please come back and let me know what happened when you tried it by clicking on reply to expert so we can continue. If it did work, please don’t forget to leave a positive rating by clicking the stars/smileys - it is greatly appreciated. Please note you are rating me only not this site or your etrex.

Customer: replied 1 year ago.
Ok downloaded the software connected device to laptop as asked and turned on device but couldn't find device and says no devices were found. Make sure device is connected to computer and turned on. You may also need to set the interface option to your gps to 'Garmin' or 'host'. I checked device it's set on Garmin n no host option
Expert:  Freddy M. replied 1 year ago.

When you connected your Garmin to the computer, did the computer make a sound?

Customer: replied 1 year ago.
but still nothing happened
Customer: replied 1 year ago.
Anything else I plug into the computer shows up but not the Garmin can it be the wiring
Expert:  Freddy M. replied 1 year ago.

You may need one of the other POI software's then depending on your model.

All 4 can be found here:

http://www8.garmin.com/support/mappingsw.jsp

Base Camp, Map Install, Map Source, and POI Loader.

I would try Map Source next keeping POI loaded as all these programs sometimes work together.

Expert:  Freddy M. replied 1 year ago.

The wire is actually why I asked if it made a sound, the sound means the computer detects something was connected.

It can still be the cable, but we want to rule out all software possibilities first.

Customer: replied 1 year ago.
OK thanks I'll try tomorrow as I'm about to fall asleep and I'll let you know
Expert:  Freddy M. replied 1 year ago.

Take all the time you need. (It seems we are in different time zones) I am in the EST USA so if I do not reply when you respond, I will reply as soon as I can.

Customer: replied 1 year ago.
thanks I'm in Australia Melbourne
Expert:  Freddy M. replied 1 year ago.

You're welcome.

Customer: replied 1 year ago.
Hi I've downloaded the 4 of them now and tried them and it's still saying can't find device. Any other ideas would be much appreciated
Expert:  Freddy M. replied 1 year ago.

I apologize but I am out of ideas so I will opt out and open this to all experts.

Expert:  caraleneK replied 1 year ago.

Hello. My name is***** will be providing an answer to your question today

Thank you very much for giving us an opportunity to help you.IF your running windows LOOK in your MY COMPUTER Folder and see if you see a icon named Garmin when the gps is connected to your computer should be with your C: drive . Also make sure you power on your device BEFORE you plug it into the USB port, and VERY IMPORTANT, make sure you don't have an SD card in, since that's been know to cause this issue of "no device" recognized etc. Waiting your feedback

Expert:  caraleneK replied 1 year ago.

Please, Rate if you are SATISFIED with my help, as this is the only way the site will give me credit for my time. If you still need help, ASK FOR MORE HELP by replying to me.

Customer: replied 1 year ago.
Hi sorry for the delayed response. I've done everything that's been suggested but still nothing I'm starting to think that it might be the wire any ideas would be much appreciated thanks
Expert:  caraleneK replied 1 year ago.

Thanks for the feedback yes it you done everything I ask you to do the next thing will be the wire . Most of the time only the original wire works. Please remember to rate this service waiting your feedback