How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Martin Your Own Question

Martin
Martin, Network Engineer
Category: Software
Satisfied Customers: 2482
Experience:  10+ Years Experience CCNA Network Engineer A+ Net+ Linux & Windows OS C++ Programming.
74139101
Type Your Software Question Here...
Martin is online now
A new question is answered every 9 seconds

This is the 1st time I've had a problem, so, hoping you can

Customer Question

Hello. This is the 1st time I've had a problem, so, hoping you can help.
I have Elements 8 for many yrs. with "TOPAZ" installed in your filters and have had no problems.
For a few days now when I try to access Topaz, I get an error message : "Launch Plug In Failure" and all crashes and closes. Can you help...PLEASE !!!
Thanks,
Carol ***@******.***
Submitted: 1 year ago.
Category: Software
Expert:  Martin replied 1 year ago.

Hello, welcome to JustAnswer my name is ***** ***** I'm one of the experts who will be assisting you today.

Sorry to hear you're having trouble with your computer.

Have you tried deleting the tlphotoFXlabps.8bf file in your PSE plugin folder?

I can do this for you via a remote connection if you're not sure how.

Please reply using the box below.

Regards,
Martin