How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jess M. Your Own Question

Jess M.
Jess M., Computer Support Specialist
Category: Software
Satisfied Customers: 6125
Experience:  Computer Software Support specialist for more that 10 years
49766785
Type Your Software Question Here...
Jess M. is online now
A new question is answered every 9 seconds

I have Rayleigh Wordpress them and need to reduce the huge

Customer Question

I have Rayleigh Wordpress them and need to reduce the huge padding it the bottom margin of blog posts
Submitted: 1 year ago.
Category: Software
Expert:  Jess M. replied 1 year ago.

Hi, welcome and thank you for your question. My name is ***** ***** I am glad to assist you today.

I am very sorry about the issue and please allow me to help you. Please DO NOT rate me yet, rating is only required when we are done and when you are satisfied with my service.

In order for me to check the problem, can you please tell me the address or URL of your blog?
Please let me know so that I can help you further.

Best regards,
Jess

Customer: replied 1 year ago.
http://russarch.net/blog/
Expert:  Jess M. replied 1 year ago.

Hi,

Thank you for the URL. Please give me a moment to check the problem. I will get back to you with my findings.

Regards,

Jess

Expert:  Jess M. replied 1 year ago.

Hi,

Thank you for your patience. I have carefully checked your site CSS and it appears that the problem is NOT in your theme's CSS. This means that the problem could be in your theme's settings and I have no access to that settings.

Please check this screen shot:

http://filesxpress.com/d-5dae89a8

In that screen shot, I manually modified the top padding to close the gad. But this padding settings is in your theme settings. So I suggest that you revisit your theme settings and you can reset that top padding part to fix the problem.

If you want, you can give me a temporary login to your site's blog admin area (Wordpress) so that I can check and fix the settings myself.

Keep me posted with your results so that I can help you further.

Best regards,

Jess

Customer: replied 1 year ago.
I have successfully modified the top padding using "inspect element" but that only temporarily fixes the problem. I need your email address for a temp login profile.
Customer: replied 1 year ago.
PS -I can find no theme settings that allow me to change the padding/margins for blog posts.
Expert:  Jess M. replied 1 year ago.

Hi,

Thank you for writing back. Unfortunately, we cannot share contact information here as it is against site policy. I suggest that you put the login credentials in a text file (Notepad file) and then upload it in the site link below:

http://filesXpress.com

After uploading it, I can then request the file to be deleted.

Keep me posted.

Jess

Customer: replied 1 year ago.
Here's what I've input:Username: JessM
Email: ***@******.***
First Name: Jess
Last Name: M
Website: www.russarch.net
Password: 8u^Cn9Q^8Rz3L%&Z2Ox5^iy)
Role: Administrator
Customer: replied 1 year ago.
I had to change the email to: ***@******.***
Expert:  Jess M. replied 1 year ago.

Ok, let me try to sign in

Expert:  Jess M. replied 1 year ago.

The password ***** ***** Can you tell me the right password ***** entered?

Customer: replied 1 year ago.
Here's a new one just generated.!ZMVh)Rx^oeOdZ5B)0fSW1nS
Expert:  Jess M. replied 1 year ago.

Thank you. Please give me a moment to look into the settings and I will get back to you what I can find. I will keep you posted.

I will not make permanent changes to your site without your permission.

Jess

Expert:  Jess M. replied 1 year ago.

I am still checking and I believe that the problem is with the tiled-gallery plugin. I am checking its css files now.

Customer: replied 1 year ago.
I wondered if that had something to do with this issue
Expert:  Jess M. replied 1 year ago.

I believe the problem is with the BLOG area only, right?

Also, your blog posts contain tiled galleries.

I will now try to add similar posts but without the tiled galleries and see if the huge gap are still there.

Expert:  Jess M. replied 1 year ago.

I just added 2 copied of your posts but did not include the tiled galleries and they displayed just fine -- the huge gap between posts were gone. So I believe this is indeed a setting or CSS issue with tiled gallery. Please give me a moment to investigate further.

Jess

Customer: replied 1 year ago.
Thanks
Expert:  Jess M. replied 1 year ago.

You're welcome. It is taking some time. I need to check both CSS and PHP files to locate the cause of this. Please give me some time and I will get back to you with my findings.

Customer: replied 1 year ago.
Jess, have you found anything?
Expert:  Jess M. replied 1 year ago.

Hi, thank you for writing back. I'm starting my day now and unfortunately I signed off yesterday without finding the faulty setting in your CSS. I will continue my investigation today.

Thank you.

Jess

Customer: replied 1 year ago.
thanks.
Expert:  Jess M. replied 1 year ago.

Thank you for your patience. I will also try to contact your WP theme developer and see if he can point us to the right direction. The conflicting factors here are your theme and the tiled gallery plugin.

Customer: replied 1 year ago.
FYI, the theme developers are hard to reach and not very responsive.
Expert:  Jess M. replied 1 year ago.

I understand, I have already tried and yet no response. Thanks.

Expert:  Jess M. replied 1 year ago.

Hi, please check your blog now. It is now working when the screen is bigger or maximized. I am trying to locate the programming and CSS logic that caused this. The developer of your theme indeed is not responding.

Customer: replied 1 year ago.
Jess -
I see that it is working at full screen only. How strange. Unfortunately, the problem still exists if you view the blog on mobile devices. Please let me know if you find a solution. If not, probably the best approach is to omit the mosaic and either find a better one or just do a standard grid gallery.
Expert:  Jess M. replied 1 year ago.

Hi, thank you for writing back and thank you for your patience. Yes, I am still looking into your site's codes to check what is causing this. I am looking into these things:

  1. Your site's child theme
  2. Your tiled gallery plugin

Yes I strongly agree that you can use another gallery plugin if this is not corrected. I will keep you posted.

Best regards,

Jess