How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jins M. N. Your Own Question

Jins M. N.
Jins M. N., Computer Hardware Engineer
Category: Software
Satisfied Customers: 2428
Experience:  12+ years experience. Expert in installing and problem fixing of softwares.
50064670
Type Your Software Question Here...
Jins M. N. is online now
A new question is answered every 9 seconds

I am trying to figure out why in my GarageBand 10.0.3 only

Customer Question

I am trying to figure out why in my GarageBand 10.0.3 only plays my vocal out of one speaker. I am running it through a Behringer X32 and the previous version of GarageBand was fine. Is there a setting I am missing? I select a mono channel but it still only projects sound from one speaker. Help is appreciated.
Submitted: 1 year ago.
Category: Software
Expert:  Michael Norman replied 1 year ago.
Hello. My name is, Mike. I'd like to try and assist you but I have to admit this one is a puzzler and will be hard to troubleshoot without being there in person. My immediate reaction is that it is your adapter or it is your sound settings. The first thing is setting it to mono will only play out of one speaker so you don't want to use that setting. Next make sure your adapter has two black lines on it like this one:http://www.thetwistergroup.com/store/image.php?imagefile=D%3C%3EPH62038.JPG Next make sure you have your audio set to stereo. Next check your sound balance and make sure that is set to the middle instead of all the way to the left or right.
Customer: replied 1 year ago.
No, the mono channel means it will only pick up one channel. I have my headset mic on channel 16. In GarageBand 10.0.3 they changed something and it is apparently a known issue. Did you google the issue? I had no issue with the prior versions of GarageBand. The Behringer X32 uses a USB to connect. I have it all hooked up correctly. It's a software issue. Can we schedule a call?
Expert:  Michael Norman replied 1 year ago.
Honestly I am mostly PC support but saw this sitting in the queue and thought I would give it a shot to keep you from sitting in the queue. The issue could be in that you are inputting one device and therefore need to record in mono, using one channel versus two. Also checking your pan bar to make sure it is set properly.
I can open the question back up for additional expert input.
Customer: replied 1 year ago.
Yes please. I really need someone who understands this specifically.
Expert:  Jins M. N. replied 1 year ago.
Hello Sir/Madam. Thank you very much for giving us an opportunity to help you. I am Jins here to assist you. Please remember these things when we deal with your issue. It may take more than one step/answer to solve a problem. So If my answers don’t work or if you are not satisfied, please don’t Rate my answer as Bad or Poor Service, but please Reply back to me by clicking the “Continue Conversation” or “Reply” button and I will gladly continue to help. Remember, only Rate answer after you are 100% Satisfied. Please do not rate an answer, if you are not satisfied.
It sounds like you are recording in "stereo" therefore you are only hearing the left side of a dual signal. In order to hear the sound in both headphones as a "summed" signal, you will need to set your recording to record in "mono."
You need to click on circle icon next to input, there are two options - one with two circles and one with only one. Recording with the only one circle will give your recording in both channels.
Regards
Jins
Customer: replied 1 year ago.
Where exactly do you see this circle icon next to the input? I am using Garageband 10.0.3. Attached is the interface screen I am using.
Expert:  Jins M. N. replied 1 year ago.
Okay, Can I remote onto your Machine and have a look at your problem? It’s fully secure and you can see what I am doing at all times. If you wish please accept my remote support offer. Then I can send you the details to connect.
Regards
Jins
Expert:  Jins M. N. replied 1 year ago.
I waited a long time for your reply. It seems you are offline. Steps to setting the track as mono is little different on Garageband 10 and 11.
Select the track you want to record, then click the Smart Controls button (the volume control like icon) in the control bar.
Click the Inspector button (an icon with alphabet i) in the Smart Controls menu bar to open the Smart Control inspector.
In the Recording Settings section, click the Input button to switch between a stereo input channel pair and a mono input channel, then choose the source from the Input pop-up menu. You should select something like Microphone 1 Mono. Then record the sound and check the result.
Regards
Jins
Customer: replied 1 year ago.
OK. I'll try that but understand, I am not using the built in MIC. I interfacing with a sound board. The computer that has this board connected is at a different location than me. I will be there tomorrow. We shall see if that resolves the issue. I will get back to you.Sincerely,Tim
Expert:  Jins M. N. replied 1 year ago.
Did you checked it ?
Regards
Jins