How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Vinod Menon Your Own Question

Vinod Menon
Vinod Menon, Customer Service
Category: Smartphones
Satisfied Customers: 368
Experience:  Experience in supporting and using smartphones.
51110040
Type Your Smartphones Question Here...
Vinod Menon is online now
A new question is answered every 9 seconds

I'm having trouble setting up my email on my iPhone 6 plus. It's a vista print e

Customer Question

I'm having trouble setting up my email on my iPhone 6 plus. It's a vista print email.
Submitted: 1 year ago.
Category: Smartphones
Expert:  Ashik replied 1 year ago.
Hi and Welcome. My Name is ***** ***** I look forward to assisting you today with your question.
What is your domain name ?
Also, what servers did you try to use while setting up ?
Customer: replied 1 year ago.
Www.tennesseevalleyranch.com
Expert:  Ashik replied 1 year ago.
What servers (outoging and incoming) did you use while setting up on your iPhone ?
Customer: replied 1 year ago.
ive used mail.tennesseevalleyranch.com for both
I used my email address for user name
Expert:  Ashik replied 1 year ago.
Sorry for the delay. What account did you setup ? POP or IMAP ?
Customer: replied 1 year ago.
I've tried both without success
Expert:  Ashik replied 1 year ago.
It sounds like you've tried everything. What ports did you try ?
Expert:  Ashik replied 1 year ago.
Can you try setting up again and this time, use IP address of your website for both incoming and out going server ? Your IP address for that website is 64.98.36.5
Use 64.98.36.5 for both incoming and outgoing server. Can you try that ?
Customer: replied 1 year ago.
I'll Ty that now
I typed in instead of "mail.tennesseevalleyranch.com" "64.98.36.5"
It come back that the user name or password ***** ***** I have double checked them 100 times. And those same user and passwords still sign me into the the web version.
Expert:  Ashik replied 1 year ago.
Did you try this for both POP and IMAP ?
Expert:  Ashik replied 1 year ago.
Remember, you have to enter the username and password ***** outgoing server as well even if it shows optional. Let me know the results please.
Customer: replied 1 year ago.
I tried for both it is still coming back as user name and or password ***** "64.98.36.5" is incorrect.
Expert:  Ashik replied 1 year ago.
You have to enter the username and password ***** outgoing server as well even if it shows optional. You did this. Right ?
Customer: replied 1 year ago.
Yes I did
Expert:  Ashik replied 1 year ago.
I'm really sorry, I'm stumped on this. I will opt out and send this question to other experts in here. If they have any idea, they will get back to you and you will be notified via email.